Sirius Satellite Radio Issues - Lincoln MKC Forum
 78Likes
Reply
 
LinkBack Thread Tools
post #1 of 196 Old 08-11-2014, 04:15 PM Thread Starter
Senior Member
 
Join Date: May 2014
Location: West Orange NJ
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Sirius Satellite Radio Issues

Hello,

I picked up my fully loaded MKC on Saturday. I ordered every option minus the 20' rims.

I noticed that on clear stretches of highway, the satellite radio goes out. I noticed this on the Date Night car also. In my Explorer it would go out when you go under an overpass but never on a clear road.

Does anyone else who took delivery have this issue? I would if it has something to so with the antenna itself.

Thanks
Micmitc77 is offline  
post #2 of 196 Old 08-11-2014, 04:32 PM
Junior Member
 
Join Date: Aug 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
I have had mine for 2 weeks and have the same issue.
<3mymkc is offline  
post #3 of 196 Old 08-11-2014, 04:42 PM Thread Starter
Senior Member
 
Join Date: May 2014
Location: West Orange NJ
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
My dealer tried to blow off the issue. I emailed the concierge and they told me to contact the number below. I am going to call.

With regards to your radio, and any further vehicle concerns you may have, you will want to get in touch with our Lincoln Client Relationship Center at 1-800-521-4140. They handle the service side of our business and will be in the best place to assist.

~Michelle
Micmitc77 is offline  
 
post #4 of 196 Old 08-11-2014, 04:50 PM Thread Starter
Senior Member
 
Join Date: May 2014
Location: West Orange NJ
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I called the number and they told me to call Sirius. They didn't even log the issue!!!
Micmitc77 is offline  
post #5 of 196 Old 08-11-2014, 06:20 PM
Senior Member
 
Join Date: Nov 2013
Posts: 524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
I would advise taking the name and interaction ID for who ever you call their, at least if you call Sirius and they tell you to call Lincoln Client Relationship Center you can better track and eventually resolve it.
DeMarco is offline  
post #6 of 196 Old 08-11-2014, 07:28 PM
Senior Member
 
Join Date: Apr 2014
Location: Los Angeles
Posts: 227
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Does it go out for a long time? I have a 2011 MKZ with Sirius and the signal does, on rare occasions, go under for a few seconds in clear areas (no overpasses, tunnels or the like) Like a cell phone, the signal is susceptible to weather and atmospheric issues, etc., not to mention other interference or "gaps". For example, there is a street I go down every day and the signal drops in exactly the same place. Obviously, some nearby building or something else is interfering. Even though the owner's manual says that terrestrial antennas take over to "bounce" the signal along when you're inside covered areas, it really doesn't work that way. Overall, it doesn't happen very often though. 99% of the time, it works just fine.
kmccart is offline  
post #7 of 196 Old 08-11-2014, 07:52 PM
Super Moderator
 
Join Date: Jun 2014
Location: Buffalo, NY
Posts: 66
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
My Audi does that sometimes too which is annoying, but its very random. I've had days where its bad and days where it works perfectly, but its very few and far between.

I've never been able to get my car to do it enough that I could have service look into it. Hopefully Lincoln can resolve this.
Luxocarnut is offline  
post #8 of 196 Old 08-18-2014, 11:40 PM
Junior Member
 
Join Date: Aug 2014
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Not good to read all of this. I got my MKC AWD 6 days ago, my wife and I noticed the Sirius/XM said "no signal" as we drove it off the lot, even though it seemed to be playing just fine. Then the sound started going out for 2-3 seconds at a time, every few minutes.

I waited a few days hoping it would "fix" itself, but it didn't, so I got to take my new car for its first service call this AM. The service department called at 5 PM and they still hadn't figured it out

I have a 12 hour workday tomorrow, so hopefully I can pick it up, all fixed, on Wednesday. This only involves an antenna, an 8' long piece of coax, and a radio receiver! The THX audio, quiet cabin, and XM radio was the deal clincher for me when I bought it.....
Tucson is offline  
post #9 of 196 Old 08-19-2014, 10:13 AM
Junior Member
 
Join Date: Aug 2014
Location: Boston
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Tucson View Post
Not good to read all of this. I got my MKC AWD 6 days ago, my wife and I noticed the Sirius/XM said "no signal" as we drove it off the lot, even though it seemed to be playing just fine. Then the sound started going out for 2-3 seconds at a time, every few minutes.
We just picked up our MKC on Saturday and are having the exact same issue. I called my dealer yesterday about it, and he is going to follow up with suggestions, whether to bring it in for service or reset. Very frustrating for a brand new car!
eric is offline  
post #10 of 196 Old 08-20-2014, 01:38 PM
Junior Member
 
Join Date: Aug 2014
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Got my MKC back today. There is a software fix that turns the "no signal" warning box off, and that was done. The dealer acknowledged the XM goes out for a few seconds every so often driving around town, he says he took their other 2 MKC's out and they did the same.
But he was advised by Ford/Lincoln that there is no fix for this at this time

I should point out Tucson is flat, no mountains, no buildings over 2 stories. The MKS loaner car they gave me had no XM radio problems, neither did the Pontiac Grand Prix I drove around here for 8 years.

I guess the only hope is that enough consumer pressure and calls to the dealers will cause Lincoln to come up with a fix.
Tucson is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome