Power Liftgate Issues - Lincoln MKC Forum
Reply
 
LinkBack Thread Tools
post #1 of 29 Old 01-13-2016, 10:53 AM Thread Starter
Junior Member
 
geezer214's Avatar
 
Join Date: Jan 2016
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
(Thread Starter)
Power Liftgate Issues

Two days ago my wife started experiencing problems with the power liftgate. We have a 2015 MKC Reserve with 2300 kilometers on it. It's frustrating to have this issue on a 4 month old vehicle.

Neither the interior dash button, key fob or hands-free sensor would work resulting in the hatch having to be opened manually. The hatch would close using the button on the gate but it wouldn't latch completely and resulted in a liftgate ajar message. Yesterday the liftgate worked fine using all 3 options but again this morning it didn't work properly.

I should add that the temperature in Thunder Bay has been in the low minus 30's Celsius with the windchill.

Looking on-line I've discovered Ford Escape owners having similar issues mainly blamed on liftgate misalignment and the cold affecting performance. Has anyone else on the forum experienced a similar issue?

Thanks for reading,
Mike
geezer214 is offline  
post #2 of 29 Old 01-13-2016, 02:22 PM
Senior Member
 
espressomac's Avatar
 
Join Date: Jun 2015
Location: Coral Gables, Florida
Posts: 148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
I'd almost be surprised if something didn't start going awry at those temps, but then again, what do I know, I live in Miami.

2016 MKC Black Label
Indulgence Theme
Notorious color
2.3L AWD
THX II
Technology package
Climate package
Class II Trailer Towing
19-inch wheels
11/2015 Build
espressomac is offline  
post #3 of 29 Old 01-13-2016, 04:13 PM Thread Starter
Junior Member
 
geezer214's Avatar
 
Join Date: Jan 2016
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
(Thread Starter)
The thing is...we bought a 2007 MKX new, lived in the same climate and didn't have any issues with it not working in the cold
geezer214 is offline  
 
post #4 of 29 Old 01-13-2016, 04:46 PM
Senior Member
 
5.0 Candy REDCS's Avatar
 
Join Date: Nov 2015
Posts: 831
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 166 Post(s)
Well geezer, that's interesting....I just got back home with your identical same problem, or almost exactly. I got home last night, unpacked a lil parcel I had in the cargo area using my foot to activate the sensor, and closed it in the same manner ( using the programmed software).
This morning I got into the "C" and noticed an "lift gate ajar message), got out walked to the back and used my foot to open it, nothing....walked back into the C and hit the button on the dash next to the auto light switch, nothing....but getting the chime, went out to the back again and this time, used the manual button above the licence plate, nothing but the chime!
Because the lift gate is not fully engaged, the interior lights are on, and staying on.....got out again, this time tried to manually lift the gate up, but something was holding it closed....it would move about 2" but then resistance!!!
Drove it to the dealer and they took it in....as I was standing there talking with the shop foreman, one of his mechanics with key fob in hand, walked up to the ride, and all of a sudden the gate auto lifts up...foreman looks at me and says wow...lol stuck my foot under the sensor and it responded by closing....repeated the same thing, this time opening it then closing....crazy stuff guys!
He plugged into the port to check for any caught codes...nothing but there was some electrical glitch,cleared that up, and left the job sheet open just in case it happens again.
They were about ready to keep it there and were making arrangements to get me a Lincoln loaner when this happened...
So, if I was in Toronto and this would have happened I would have been screwed, no Lincoln dealers that I know off there, and how do you go inside for the night knowing your cargo gate is not secured???
I'll see what will happen in the next few days with this auto lift gate!

2016 MKC, Reserve. White Platinum Met Tri-coat.
Leather ebony interior.
2.3L GTDI ecoboost.
6-speed select SHIFT auto trans.
20" premium painted Alum wheels.
Equipment Group 300A.
Silver rust protection.
Xzilon exterior paint protection.
Weather Tech front and rear liners ....the rest is ALL Lincoln.
5.0 Candy REDCS is offline  
post #5 of 29 Old 01-13-2016, 05:00 PM Thread Starter
Junior Member
 
geezer214's Avatar
 
Join Date: Jan 2016
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
(Thread Starter)
Thanks for sharing Candy. I should add, we were experiencing the same chiming noise and lights but could only open it manually. Your description is almost exactly what happened to us. Funny you mention the dealer...I was ready to bring it in yesterday morning but tried it just prior to driving over and all was normal. I would have looked like a fool had I brought it in.

2015 MKC Reserve AWD
Ingot Silver/Ebony
2.3L Ecoboost
19" Painted 5 Spoke Wheels
geezer214 is offline  
post #6 of 29 Old 01-13-2016, 05:22 PM
Senior Member
 
5.0 Candy REDCS's Avatar
 
Join Date: Nov 2015
Posts: 831
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 166 Post(s)
........which is how I felt geezer....I did notice a discrepancy between the drivers side and passenger side gap where the hatch meets the body....check yours out and report, passenger side is a wider,bigger gap than driver's side.....I see misalignment, the shop foreman also agreed with me, He's submitting a report to Lincoln regarding the gaps.

2016 MKC, Reserve. White Platinum Met Tri-coat.
Leather ebony interior.
2.3L GTDI ecoboost.
6-speed select SHIFT auto trans.
20" premium painted Alum wheels.
Equipment Group 300A.
Silver rust protection.
Xzilon exterior paint protection.
Weather Tech front and rear liners ....the rest is ALL Lincoln.
5.0 Candy REDCS is offline  
post #7 of 29 Old 01-13-2016, 05:44 PM Thread Starter
Junior Member
 
geezer214's Avatar
 
Join Date: Jan 2016
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
(Thread Starter)
Well isn't that interesting...our hatch has a noticeably wider gap on the driver's side where it meets the body. I noticed it when we took delivery (came from London, ON) but the gate functioned fine so I didn't want the body shop messing around with the alignment. Only a Ford dealership in Thunder Bay and they aren't at all familiar with the MKC. If this keeps up I won't have much of a choice. I have no idea how the gap passed through quality control. Thanks for your contribution to this thread.

2015 MKC Reserve AWD
Ingot Silver/Ebony
2.3L Ecoboost
19" Painted 5 Spoke Wheels
geezer214 is offline  
post #8 of 29 Old 01-13-2016, 06:13 PM
Senior Member
 
countryguy's Avatar
 
Join Date: Nov 2015
Location: Astorville, ON Canada
Posts: 455
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 125 Post(s)
Hey Mike, nice to see someone else from the north on here LOL I am in the North Bay area but originally from Geraldton! I'm wondering if maybe the foot sensor is covered with ice or snow? When the car is brought into the warm garage the snow melted and thus it started working again? I haven't had any problem with mine yet....touch wood!

2015 MKC
2.3L AWD
White Platinum Met Tri-Coat/White Sand Prem Lthr
Equip. Group 102A Reserve
Climate package
Technology package
20" aluminum wheels
Build 12/2014
countryguy is offline  
post #9 of 29 Old 01-13-2016, 07:56 PM Thread Starter
Junior Member
 
geezer214's Avatar
 
Join Date: Jan 2016
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
(Thread Starter)
Good to hear from you CG. The "C" was recently washed. No ice or snow build up on the hands-free sensor area.

2015 MKC Reserve AWD
Ingot Silver/Ebony
2.3L Ecoboost
19" Painted 5 Spoke Wheels
geezer214 is offline  
post #10 of 29 Old 01-13-2016, 09:51 PM
Senior Member
 
countryguy's Avatar
 
Join Date: Nov 2015
Location: Astorville, ON Canada
Posts: 455
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 125 Post(s)
If you read a lot of the other threads, you will see that the MKC has a mind of its own a lot of the time! :-)

2015 MKC
2.3L AWD
White Platinum Met Tri-Coat/White Sand Prem Lthr
Equip. Group 102A Reserve
Climate package
Technology package
20" aluminum wheels
Build 12/2014
countryguy is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome