Rear lights not working - Lincoln MKC Forum
 
LinkBack Thread Tools
post #1 of 3 Old 11-26-2019, 10:53 AM Thread Starter
Junior Member
 
Join Date: Nov 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Rear lights not working

We just got a 2015 MKC 2.3L with about 30,000 miles on it. We also noticed that the whole section of tail lights and brake lights are not working, but the reverse lights do come on. I would love to check a fuse first, but there is none listed in the owners manual. I have not had any luck with searches. Has anybody else had any experiences with this before we send it to the dealer?
timkessling is offline  
post #2 of 3 Old 11-26-2019, 04:16 PM
Senior Member
 
Join Date: Aug 2015
Location: Near Chicago IL
Posts: 713
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 133 Post(s)
Probably related to some module somewhere. Nothing in today’s car are simple.

2016 MKC - August 2015 build
Platinum White - Wht Sands/Espresso
Reserve 300 AWD
2.3 Ecoboost
Sync 3
20" Wheels
Technology Package
Climate Package
All Weather Floor Mats
Premium Reversible Cargo Mat
blankster is online now  
post #3 of 3 Old 11-27-2019, 09:04 PM Thread Starter
Junior Member
 
Join Date: Nov 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Dealer looked today, couldn't find a problem so was going to order 1 light and play process of elimination. As they were putting it back together, they started working. Said the vehicle thinks the lift gate is not closed but it is not alerting inside to say the liftgate is not closed. Half hour down the road, they are out again. Sounds like this will be a fun game of which sensor or latch is faulty.
timkessling is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome