Low Speed Jerking When Pressing Accelerator - Lincoln MKC Forum
 
LinkBack Thread Tools
post #1 of 2 Old 05-08-2019, 01:28 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Low Speed Jerking When Pressing Accelerator

Hi Everyone,

We recently bought a used 2015 MKC AWD 2.0L with 70k miles on it. So far it's great, with one exception. At low speeds (5-15 mph) when I press the accelerator pedal, the car jerks forward. It does this no matter how lightly we press the pedal.

I'm wondering if the transmission is staying in 2nd while coasting, then trying to shift to 1st when we hit the accelerator, causing the jerking motion.

Has anyone else experienced this? Is there a fix available, maybe an update to the TCM?

Thanks!
Derek
dbede is offline  
post #2 of 2 Old 05-09-2019, 05:30 PM
Senior Member
 
midnite cruiser's Avatar
 
Join Date: Oct 2014
Location: South Carolina
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Garage
I get this first thing in the morning. First mile of my commute is up a slight grade at about 45mph.

When warmed up it is fine.

Thought by now (85K on same 2015 2.0L) it would have thrown a code if it was ignition or injector but I am not sure.

When I manually shift the trans, staying in a lower gear does take it away.

'15 Ingot Silver/ White Sands/ Reserve 2.0 FWD/CCD/ Tow Pkg/ Oct 14 2014
'55 F-100 and 64.5 Mustang Convertible
midnite cruiser is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome