Interior Lighting - Lincoln MKC Forum
 2Likes
  • 2 Post By golferman44
 
LinkBack Thread Tools
post #1 of 9 Old 03-18-2015, 12:59 PM Thread Starter
Junior Member
 
Join Date: Dec 2014
Location: Houston, TX
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
(Thread Starter)
Interior Lighting

After exiting the car, the lights for the radio controls (volume, tuning and seek controls) remain on and the engine start/stop button light pulses from dim to bright.


I have turned off the Welcoming Lights and set the autolamp delay to zero.


Anyone else having this issue. Don't know if this will cause a battery problem or not.


I keep the key fob at least 30 feet from the car. so that can't be the issue.
moabman is offline  
post #2 of 9 Old 03-19-2015, 09:21 AM
Junior Member
 
FLgirl's Avatar
 
Join Date: Mar 2015
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Garage
Hi moabman, I have had my MKC for 1 month now and I haven't had any lighting issues.
FLgirl is offline  
post #3 of 9 Old 03-19-2015, 08:05 PM
Senior Member
 
Join Date: Feb 2015
Location: Nevada
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Quote:
Originally Posted by moabman View Post
After exiting the car, the lights for the radio controls (volume, tuning and seek controls) remain on and the engine start/stop button light pulses from dim to bright.


I have turned off the Welcoming Lights and set the autolamp delay to zero.


Anyone else having this issue. Don't know if this will cause a battery problem or not.


I keep the key fob at least 30 feet from the car. so that can't be the issue.
I have never heard of this problem. Have you called the dealership where you bought it?

Curious.....when was your car built?
golferman44 is offline  
 
post #4 of 9 Old 03-20-2015, 03:25 PM
Senior Member
 
Join Date: Nov 2013
Posts: 524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Like mentioned above. I hope you contacted your dealer, which is what you should do. If you did, let us know what response you got from them.



DeMarco is offline  
post #5 of 9 Old 03-21-2015, 06:41 PM Thread Starter
Junior Member
 
Join Date: Dec 2014
Location: Houston, TX
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
(Thread Starter)
The car was built in October and I purchased it at the first of Dec.


While all the other lights go out when I turn off the engine, the white background lights for the radio volume, tune and seek controls as well as the indicator for the CD load slot remain on for an additional ten minutes.


I talked to my service rep and the tech guy at the dealership and neither had heard of this.


I will take the car in next week and see what they can come up with. Hopefully they will find something and will be able to replicate the problem.
moabman is offline  
post #6 of 9 Old 09-16-2015, 09:38 PM
Junior Member
 
Join Date: Sep 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
start stop switch blinking

Did they ever find out why the start stop switch was blinking and the volume and tune buttons staying on..I have the same issue with one at the shop with battery going dead issues Response would be appreciated Thanks
fordtech is offline  
post #7 of 9 Old 09-16-2015, 10:06 PM
Senior Member
 
Join Date: Feb 2015
Location: Nevada
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Quote:
Originally Posted by fordtech View Post
Did they ever find out why the start stop switch was blinking and the volume and tune buttons staying on..I have the same issue with one at the shop with battery going dead issues Response would be appreciated Thanks
Hopefully someone will post who can help you. Unfortunately the forum member who originally posted about the problem, as you can see, has not posted since March. It would be really nice if people would come back and at least post whether or not there was a resolution to their problem and what it was.
DeMarco and pdqford like this.

2015 MKC AWD / 2.0L
White Platinum Exterior /White Sands Interior
Select Package / Select Plus Package / Climate Package / Power Liftgate / All Weather Mats / Reversible Cargo Mat

Build Date: 11/20/14
golferman44 is offline  
post #8 of 9 Old 09-17-2015, 06:25 PM
Senior Member
 
Join Date: Nov 2013
Posts: 524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Quote:
Originally Posted by golferman44 View Post
Hopefully someone will post who can help you. Unfortunately the forum member who originally posted about the problem, as you can see, has not posted since March. It would be really nice if people would come back and at least post whether or not there was a resolution to their problem and what it was.
I guess some people either don't care or aren't as connected to a point its easy to find out about folks that replied to them.

Email gets sent directly to my phone so I see just about all the replies I get as they happen.



DeMarco is offline  
post #9 of 9 Old 10-01-2015, 10:41 AM Thread Starter
Junior Member
 
Join Date: Dec 2014
Location: Houston, TX
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
(Thread Starter)
No luck at the dealership so far.


I am taking the car back in October to give them another chance.


I just make sure and lock my car with the key fob when I turn off the engine. That seems to make all the lights go out.
moabman is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome