iPhone not auto connecting to sync - Lincoln MKC Forum
 1Likes
  • 1 Post By LnkisaPOS
 
LinkBack Thread Tools
post #1 of 8 Old 05-03-2016, 09:12 PM Thread Starter
Banned
 
Join Date: Feb 2016
Posts: 209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
(Thread Starter)
iPhone not auto connecting to sync

Hi all,

In the past month or so my wife's iPhone does not always auto connect to sync like it always has (or as she remembers it always auto connected) She has to either go in and manually connect it or twice now she had to completely delete everything and repair the phone. It's not all the time, sometimes it does connect automatically.
She doesn't recall this ever happening before at all until recently, she's never had to repair her phone, only after a master reset...
Does this ever happen to anyone else from time to time? Maybe she never noticed it before.
Pete likes this.
LnkisaPOS is offline  
post #2 of 8 Old 05-03-2016, 09:27 PM
Senior Member
 
5.0 Candy REDCS's Avatar
 
Join Date: Nov 2015
Posts: 881
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 171 Post(s)
Never happened to me in 7 months of ownership, and I also use an iPhone (5S)....

2016 MKC, Reserve. White Platinum Met Tri-coat.
Leather ebony interior.
Climate package
Technology package
2.3L GTDI ecoboost.
6-speed select SHIFT auto trans.
20" premium painted Alum wheels.
Equipment Group 300A.
Silver rust protection.
Xzilon exterior paint protection.
Weather Tech front and rear liners ....the rest is ALL Lincoln.
5.0 Candy REDCS is offline  
post #3 of 8 Old 05-04-2016, 07:43 AM
Senior Member
 
Join Date: Jun 2014
Location: North Georgia
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Quote:
Originally Posted by LnkisaPOS View Post
Hi all,

In the past month or so my wife's iPhone does not always auto connect to sync like it always has (or as she remembers it always auto connected) She has to either go in and manually connect it or twice now she had to completely delete everything and repair the phone. It's not all the time, sometimes it does connect automatically.
She doesn't recall this ever happening before at all until recently, she's never had to repair her phone, only after a master reset...
Does this ever happen to anyone else from time to time? Maybe she never noticed it before.
Only if I have accidentally turned off the bluetooth connection in the phone.
KenZ is online now  
 
post #4 of 8 Old 05-04-2016, 09:10 AM
Senior Member
 
Join Date: Aug 2015
Location: Near Chicago IL
Posts: 696
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
No issues here also... we have 2 iPhones connected to the MKC with my wife's listed as primary... Be aware when you start your MKC it will connect to the primary even is its in the house but within range. Then as you drive away and the if primary is not in the vehicle it will disconnect at some point.

2016 MKC - August 2015 build
Platinum White - Wht Sands/Espresso
Reserve 300 AWD
2.3 Ecoboost
Sync 3
20" Wheels
Technology Package
Climate Package
All Weather Floor Mats
Premium Reversible Cargo Mat
blankster is offline  
post #5 of 8 Old 05-04-2016, 10:19 AM
Member
 
20MKC15's Avatar
 
Join Date: Mar 2015
Location: Sandusky, Ohio
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Garage
I haven't had the phone not connect issue in the MKC - but I used to have to add my iphone manually in my 2012 MKT - and no one (the dealer nor myself) could ever figure it out - was the only real annoying thing that car ever did -
And as Blankster noted the MKC will pick up your phone if in close enough range - mine usually waits til I'm out at the entrance of the development to say "phone disconnected" when I forget it pick it up in the morning - so I have to turn around and go get it - LOL

Silver Sand/Hazelnut 2.0 AWD "Reserve" - Climate Pkg. & 19" Wheels.
Build Date 11.03.14
Lease Return is Feb. '18 going to take time off from Lincoln, revisit when the Nautilus arrives.

2016 Audi A6 - Tornado Grey/Blk
3.0 V6, Sport Pkg. - Quattro

2013 Audi S6 - Phantom Black/Black
4.0 V8 Super Charged - "retired"
20MKC15 is offline  
post #6 of 8 Old 05-04-2016, 05:05 PM
Senior Member
 
Join Date: Apr 2014
Location: Los Angeles
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Have you done a recent OS upgrade? Sometimes OS upgrades, particularly with mobile products, result in compatibility issues with software/hardware. I just had one with iOS 9.2 and music/voice recording software on my iPad. Worked fine before that OS and Apple had to apply fixes in 9.3 before it worked again.

Of course, when it first happened, I thought the problem was on the software's side, not Apple's; but turns out it was an Apple-side error. I don't use an iPhone, but a friend who does with that same software experienced the same issue.

However, if no other iPhone users are having the same problem, then....

(Formerly) 2015 MKC 2.3 AWD Reserve
Midnight Sapphire Metallic - White Sands/Espresso interior
THX | Tech Pkg. | Climate Pkg. | 19" Wheels
Build date: July 2014
kmccart is offline  
post #7 of 8 Old 05-04-2016, 05:56 PM
Senior Member
 
countryguy's Avatar
 
Join Date: Nov 2015
Location: Astorville, ON Canada
Posts: 636
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
I use an Android phone and a couple of times the phone has not automatically connected....I have to hit the 'connect phone' button on the screen.

2015 MKC
2.3L AWD
White Platinum Met Tri-Coat/White Sand Prem Lthr
Equip. Group 102A Reserve
Climate package
Technology package
20" aluminum wheels
Build 12/2014
Lease end 06/23/19 - car returned to Lincoln
countryguy is offline  
post #8 of 8 Old 05-04-2016, 06:40 PM Thread Starter
Banned
 
Join Date: Feb 2016
Posts: 209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
(Thread Starter)
Thanks all. It's only my wife's phone(paired with the car)We both have an iPhone 6 Plus. I have escape titanium (2013 I am pretty sure we have same sync version) and it hasn't happened to me. Only when I've needed to actually re-pair the phone with Bluetooth after I disconnected it/master reset.

We both update our iOS as soon as updates come out. It's a minor annoyance and only happened about 4 times total in a month or more so hopefully it won't escalate to more frequently.

She can't recall if it coincided with the last update or not, guess we'll keep an eye and see what happens with next update. plus she "thinks" it hasn't happened again since she did a complete delete of all connections on her phone and sync. She's going to pay attention a little more to see if there's anything causing it.
LnkisaPOS is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome