Klunking Sound - Lincoln MKC Forum
 5Likes
Reply
 
LinkBack Thread Tools
post #1 of 11 Old 06-19-2016, 09:06 PM Thread Starter
Member
 
Join Date: Jun 2016
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
(Thread Starter)
Klunking Sound

Picked up a 2015 MKC Reserve CPO last thursday.

During the test drive didn't hear it until Sat night.

Some sort of klunking sound at a low speed on the left hand side in front of the driver.

I'm going to call Lincoln tomorrow but wondering if someone has an idea of what it could be.

Thanks

BTW..Hate for my first post to be a problem, but things could be worse.
Mpbmkc is offline  
post #2 of 11 Old 06-19-2016, 09:43 PM
Senior Member
 
Join Date: May 2015
Posts: 232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
I personally don't have that issue, but if it is CPO I would have to say the dealer should help you out. I will defer to see if anyone chimes in concerning what/if they know what it might be.

2015 MSM is offline  
post #3 of 11 Old 06-20-2016, 01:42 AM
Senior Member
 
Join Date: Apr 2014
Location: Los Angeles
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Mine is currently in service for the modem recall and I had been hearing a clunking/knocking/tapping noise in the front for awhile. Only during low speed maneuvers, usually while turning the wheel such as backing out of a parking space, etc., and only on cement surfaces such as a parking garage or cement parking lots, etc. Not so much on asphalt or epoxy surfaces. My SM got in the vehicle this last time and finally got it to replicate the noises on a section of cement driveway at the dealership. He thinks it is related to springs and/or struts in the front, but I'm still waiting for his call to give me the rundown.

Meanwhile, I've been enjoying a brand new 2017 MKZ as a loaner... :-)

(Formerly) 2015 MKC 2.3 AWD Reserve
Midnight Sapphire Metallic - White Sands/Espresso interior
THX | Tech Pkg. | Climate Pkg. | 19" Wheels
Build date: July 2014
kmccart is offline  
 
post #4 of 11 Old 06-20-2016, 01:14 PM
Senior Member
 
Join Date: Aug 2015
Location: Near Chicago IL
Posts: 690
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
The shield that is under the engine for sound insulation can rattle a bit. Runs under the engine from side to side.

2016 MKC - August 2015 build
Platinum White - Wht Sands/Espresso
Reserve 300 AWD
2.3 Ecoboost
Sync 3
20" Wheels
Technology Package
Climate Package
All Weather Floor Mats
Premium Reversible Cargo Mat
blankster is offline  
post #5 of 11 Old 06-20-2016, 08:02 PM
Senior Member
 
5.0 Candy REDCS's Avatar
 
Join Date: Nov 2015
Posts: 881
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 171 Post(s)
Quote:
Originally Posted by blankster View Post
The shield that is under the engine for sound insulation can rattle a bit. Runs under the engine from side to side.
Agreed^......I have seen those shields missing one of the securing bolts/screws, usually happens when the shop is doing an oil change or checking for something and the shield has to be dropped down......the wind as you drive will "flap" it around....happened to me in the Mustang last year!

2016 MKC, Reserve. White Platinum Met Tri-coat.
Leather ebony interior.
Climate package
Technology package
2.3L GTDI ecoboost.
6-speed select SHIFT auto trans.
20" premium painted Alum wheels.
Equipment Group 300A.
Silver rust protection.
Xzilon exterior paint protection.
Weather Tech front and rear liners ....the rest is ALL Lincoln.
5.0 Candy REDCS is offline  
post #6 of 11 Old 06-20-2016, 09:13 PM Thread Starter
Member
 
Join Date: Jun 2016
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
(Thread Starter)
The car is going in Thur morning.

So hopefully I'll know by late morning whats going on.
Mpbmkc is offline  
post #7 of 11 Old 06-21-2016, 09:05 PM
Senior Member
 
Join Date: Apr 2014
Location: Los Angeles
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
So, my clunking sound turned out to be a loose spring and torn rubber seal where the spring sits on the strut resulting in the metal-to-metal clunking that I was hearing. However, right after I picked it up this morning, I got on the freeway and suddenly all these lights and bells and buzzers went off...the Traction Control, the ABS & the Cruise Control quit and the airbag and brake lights went on and the power steering got real sluggish. I went back to the dealer, they hooked it up to the computer and it said one of the wheel sensors was registering 137 mph standing still! ...so they are trying to figure out what the bleep is going on. The "rapid acceleration" in that wheel, but not the others, was causing all the systems to shut off to protect from it perceived as an out of control situation.

Side note: they were out of Lincoln loaners (I had just turned in that nice 2017 MKZ too...) so they put me in one of their other brands: a 2016 Volvo XC60 with only 4500 miles. Not impressed! Had never driven a current Volvo, but had often been curious. I'll take my MKC any day!
2015 MSM likes this.

(Formerly) 2015 MKC 2.3 AWD Reserve
Midnight Sapphire Metallic - White Sands/Espresso interior
THX | Tech Pkg. | Climate Pkg. | 19" Wheels
Build date: July 2014
kmccart is offline  
post #8 of 11 Old 06-21-2016, 11:17 PM
Senior Member
 
5.0 Candy REDCS's Avatar
 
Join Date: Nov 2015
Posts: 881
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 171 Post(s)
Glad you did not get ticketed for doing 137 MPH on ONE wheel hehehehe; and stationary to boot!
kmccart and 2015 MSM like this.

2016 MKC, Reserve. White Platinum Met Tri-coat.
Leather ebony interior.
Climate package
Technology package
2.3L GTDI ecoboost.
6-speed select SHIFT auto trans.
20" premium painted Alum wheels.
Equipment Group 300A.
Silver rust protection.
Xzilon exterior paint protection.
Weather Tech front and rear liners ....the rest is ALL Lincoln.
5.0 Candy REDCS is offline  
post #9 of 11 Old 06-23-2016, 06:33 PM Thread Starter
Member
 
Join Date: Jun 2016
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
(Thread Starter)
It appears it was the sway bar links. The dealer tightened them up but did order new ones.

Wife is more pissed at the selling dealer....Like how did this car pass a CPO inspection.

Once she gets it back with the new sway bar links...she's going to call them...
Mpbmkc is offline  
post #10 of 11 Old 06-23-2016, 06:54 PM
Senior Member
 
Join Date: May 2015
Posts: 232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Quote:
Originally Posted by Mpbmkc View Post
It appears it was the sway bar links. The dealer tightened them up but did order new ones.

Wife is more pissed at the selling dealer....Like how did this car pass a CPO inspection.

Once she gets it back with the new sway bar links...she's going to call them...
I am with your wife on this one, gives CPO a bad name.

2015 MSM is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome