Retained Accessory Power - Lincoln MKC Forum
 10Likes
Reply
 
LinkBack Thread Tools
post #1 of 22 Old 03-20-2017, 02:10 PM Thread Starter
Senior Member
 
countryguy's Avatar
 
Join Date: Nov 2015
Location: Astorville, ON Canada
Posts: 636
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
(Thread Starter)
Retained Accessory Power

Normally after turning off the ignition, the retained accessory power will operate the windows/radio for 10-15 minutes or until a door is opened. Yesterday after turning off the ignition, I got a message less than a minute later on the touch screen saying that the system was shutting down to save the battery...and to restart the vehicle to maintain the electrical power. Is this a sign that the battery is failing? I have only had the car 21 months (29,000 km) and I have not had any previous battery issues.
kksam56 likes this.

2015 MKC
2.3L AWD
White Platinum Met Tri-Coat/White Sand Prem Lthr
Equip. Group 102A Reserve
Climate package
Technology package
20" aluminum wheels
Build 12/2014
Lease end 06/23/19 - car returned to Lincoln
countryguy is online now  
post #2 of 22 Old 03-20-2017, 04:59 PM
Senior Member
 
Join Date: Apr 2014
Location: Los Angeles
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
I would inquire about it. Mine was doing that and I was having issues with either the stereo amp or some of the control modules draining power more than they should, or not shutting down correctly after turning the car off. More than once I would find a dead battery in the morning. Just had the THX stereo amp replaced as it was defective and have yet to encounter the "shutting down" message.
kksam56 likes this.

(Formerly) 2015 MKC 2.3 AWD Reserve
Midnight Sapphire Metallic - White Sands/Espresso interior
THX | Tech Pkg. | Climate Pkg. | 19" Wheels
Build date: July 2014
kmccart is offline  
post #3 of 22 Old 03-20-2017, 05:06 PM
Senior Member
 
Join Date: May 2015
Posts: 232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
I had the exact same thing happen and it turned out to be the battery...I have had 3 batteries in my car in 18 months of ownership; the original battery; one that was changed due to constant cycling of the approach lights (TSB-Fixed), and lastly, for no good reason. I talked to the tech, he said that they are crap batteries and that I would be amazed by the amount of cars that come straight off the truck with bad batteries right from the factory. I believe your battery is still under warranty so let the dealer handle it. FYI, the last visit to the dealer took about an hour as they had to test the battery to confirm that it failed.
kksam56 likes this.

2015 MSM is offline  
 
post #4 of 22 Old 03-20-2017, 05:06 PM Thread Starter
Senior Member
 
countryguy's Avatar
 
Join Date: Nov 2015
Location: Astorville, ON Canada
Posts: 636
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
(Thread Starter)
kmccart, did this happen early in your ownership or did it start some time afterwards as it has done in my case 21 months after taking possession? I do not have the THX system. I did call the dealer today and added this to the list of items to be checked when I take it in next week. One week ago I noticed that all the warning chimes have changed sound....no longer the pleasing 2 or 3 tone sounds but instead a more harsh monotone sound when backing up, etc. When the rear hatch closes I can barely hear the warning sound now whereas previously it was a loud 2 tone chime.
kksam56 likes this.

2015 MKC
2.3L AWD
White Platinum Met Tri-Coat/White Sand Prem Lthr
Equip. Group 102A Reserve
Climate package
Technology package
20" aluminum wheels
Build 12/2014
Lease end 06/23/19 - car returned to Lincoln
countryguy is online now  
post #5 of 22 Old 03-20-2017, 05:08 PM Thread Starter
Senior Member
 
countryguy's Avatar
 
Join Date: Nov 2015
Location: Astorville, ON Canada
Posts: 636
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
(Thread Starter)
Thanks for the info 2015 MSM. I was thinking that it was the battery but didn't want to believe that it would be a problem already.

2015 MKC
2.3L AWD
White Platinum Met Tri-Coat/White Sand Prem Lthr
Equip. Group 102A Reserve
Climate package
Technology package
20" aluminum wheels
Build 12/2014
Lease end 06/23/19 - car returned to Lincoln
countryguy is online now  
post #6 of 22 Old 03-20-2017, 08:00 PM
Senior Member
 
Join Date: May 2015
Posts: 232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
As part of the battery issue, the chimes were different, no approach lighting, the car shut down within 90 seconds (even if on the phone- would kill the call), no chime from the hatch. On the screen it would give a progress bar stating it was shutting down.

2015 MSM is offline  
post #7 of 22 Old 03-20-2017, 08:04 PM Thread Starter
Senior Member
 
countryguy's Avatar
 
Join Date: Nov 2015
Location: Astorville, ON Canada
Posts: 636
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
(Thread Starter)
Yes all those things are what I have noticed! So the battery needs to be replaced? Is there a TSB? Does anything else have to be done when the battery is replaced...some kind of reset or does everything just start working normal again?

2015 MKC
2.3L AWD
White Platinum Met Tri-Coat/White Sand Prem Lthr
Equip. Group 102A Reserve
Climate package
Technology package
20" aluminum wheels
Build 12/2014
Lease end 06/23/19 - car returned to Lincoln
countryguy is online now  
post #8 of 22 Old 03-21-2017, 01:40 AM
Senior Member
 
Join Date: Apr 2014
Location: Los Angeles
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Quote:
Originally Posted by countryguy View Post
kmccart, did this happen early in your ownership or did it start some time afterwards as it has done in my case 21 months after taking possession? I do not have the THX system. I did call the dealer today and added this to the list of items to be checked when I take it in next week. One week ago I noticed that all the warning chimes have changed sound....no longer the pleasing 2 or 3 tone sounds but instead a more harsh monotone sound when backing up, etc. When the rear hatch closes I can barely hear the warning sound now whereas previously it was a loud 2 tone chime.
I too have had at least 2 batteries replaced. Seems like it started about 9 mos. to a year in (I'm now in the third year of a 36 mo. lease). Yes, some of the tones and features change or won't work when the battery is draining.

(Formerly) 2015 MKC 2.3 AWD Reserve
Midnight Sapphire Metallic - White Sands/Espresso interior
THX | Tech Pkg. | Climate Pkg. | 19" Wheels
Build date: July 2014
kmccart is offline  
post #9 of 22 Old 03-21-2017, 07:42 PM
Senior Member
 
Join Date: May 2015
Posts: 232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Some things will reset, it is minimal....and I don't recall what was, I was just happy to have everything working again..there is NO TSB for the battery itself, the TSB I refer to was the one that involved the cycling of the welcome lighting (TSB) that drained my battery.

2015 MSM is offline  
post #10 of 22 Old 03-21-2017, 08:36 PM Thread Starter
Senior Member
 
countryguy's Avatar
 
Join Date: Nov 2015
Location: Astorville, ON Canada
Posts: 636
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
(Thread Starter)
Ok thanks. I will ask about the TSB for the welcome lighting.
2015 MSM likes this.

2015 MKC
2.3L AWD
White Platinum Met Tri-Coat/White Sand Prem Lthr
Equip. Group 102A Reserve
Climate package
Technology package
20" aluminum wheels
Build 12/2014
Lease end 06/23/19 - car returned to Lincoln
countryguy is online now  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome