Battery drain cause??? - Lincoln MKC Forum
 
LinkBack Thread Tools
post #1 of 3 Old 05-25-2017, 04:28 PM Thread Starter
Junior Member
 
docman's Avatar
 
Join Date: May 2016
Location: Dearborn, Michigan
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
(Thread Starter)
Battery drain cause???

I have a 2015 2.3 AWD. I have been stuck 4 mornings with a dead battery and the dealer still hasn't located the source.
Initially the dealer couldn't replicate the issue so I got the car back with a new modem (??) which apparently was on recall. The battery ran dead again, but this time I could hear the power liftgate continually cycling. The dealer replaced the liftgate module which stopped the cycling, but the battery still ran dead. They then gave me a new factory battery, but several days later, dead again.
The dealer is now saying that I have the keys too close (in the house) while the car is parked which is cycling the lock / unlock mechanism. I wouldn't expect 25 - 30 feet distance sufficient to be engaging the locks, nor do I notice any telltale light flashing. The dealer backs this up by claiming lock sensitivity was an issue on several 2015 models.

Anyone else experienced this?
docman is offline  
post #2 of 3 Old 05-26-2017, 10:44 AM
Senior Member
 
countryguy's Avatar
 
Join Date: Nov 2015
Location: Astorville, ON Canada
Posts: 627
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 163 Post(s)
Yes I and many others have reported the same issue. There are a few causes. One of them is the perimeter lighting that comes on as you approach the vehicle. In order for it to recognize the FOB it is continually cycling to search for the signal. There is a TSB fix for this - 2 modules in the door (the rear passenger door actually) have to be replaced. If you do some searching on this forum, you will find a few other threads dealing with this dead battery issue.

2015 MKC
2.3L AWD
White Platinum Met Tri-Coat/White Sand Prem Lthr
Equip. Group 102A Reserve
Climate package
Technology package
20" aluminum wheels
Build 12/2014
Lease end 06/23/19 - car returned to Lincoln
countryguy is offline  
post #3 of 3 Old 05-26-2017, 10:47 AM
Senior Member
 
countryguy's Avatar
 
Join Date: Nov 2015
Location: Astorville, ON Canada
Posts: 627
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 163 Post(s)
Here's another thread

https://www.mkcforum.com/forum/lincol...ory-power.html

2015 MKC
2.3L AWD
White Platinum Met Tri-Coat/White Sand Prem Lthr
Equip. Group 102A Reserve
Climate package
Technology package
20" aluminum wheels
Build 12/2014
Lease end 06/23/19 - car returned to Lincoln
countryguy is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome