Noise in rear cargo area - Lincoln MKC Forum
Reply
 
LinkBack Thread Tools
post #1 of 11 Old 07-01-2017, 09:09 AM Thread Starter
Junior Member
 
Join Date: Jun 2017
Location: S E Michigan
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Garage
(Thread Starter)
Noise in rear cargo area

We've had our 2017 MKC for about 2 months now and really like it. Sometimes when the driver or passenger door is opened there is a fairly loud thump or pop sound coming from the rear cargo area. Not really a big issue but definitely not normal. Before taking it back to my local dealer, I thought I would ask here. Thanks

Last edited by sparkys72; 07-01-2017 at 09:10 AM. Reason: Want to add the year
sparkys72 is offline  
post #2 of 11 Old 07-01-2017, 10:01 AM
Senior Member
 
Join Date: Aug 2016
Location: Southern Ontario
Posts: 125
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Do you have the standard audio system with a sub-woofer in the rear? When you stop the vehicle and turn the engine off the audio system stays on for a while until you open a door. The thump or pop could be coming from the sub-woofer when the power is cut off, especially if you have the bass turned up high.

2017 Lincoln MKC Reserve 2.0T AWD
Palladium White Gold with Cappuccino Interior
Tech Package, THX and Towing Package
Built 2017-03-22
MKC4ME is online now  
post #3 of 11 Old 07-01-2017, 10:08 AM Thread Starter
Junior Member
 
Join Date: Jun 2017
Location: S E Michigan
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Garage
(Thread Starter)
Never thought of that! I will experiment with the subwoofer issue. If this the issue, is there any fix for it? Thank you!
sparkys72 is offline  
 
post #4 of 11 Old 07-01-2017, 12:02 PM Thread Starter
Junior Member
 
Join Date: Jun 2017
Location: S E Michigan
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Garage
(Thread Starter)
The audio system has been off for a couple of days but I got the "thump" when opening the drivers door. Don't know if the subwoofer is powered up all the time to allow this to happen
sparkys72 is offline  
post #5 of 11 Old 07-01-2017, 03:57 PM
Senior Member
 
Join Date: Aug 2015
Location: Near Chicago IL
Posts: 689
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
There is a TSB for the rear shocks if they are The standard ones not with ride control.

2016 MKC - August 2015 build
Platinum White - Wht Sands/Espresso
Reserve 300 AWD
2.3 Ecoboost
Sync 3
20" Wheels
Technology Package
Climate Package
All Weather Floor Mats
Premium Reversible Cargo Mat
blankster is offline  
post #6 of 11 Old 07-02-2017, 11:08 AM
Member
 
Join Date: Nov 2016
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Quote:
Originally Posted by sparkys72 View Post
We've had our 2017 MKC for about 2 months now and really like it. Sometimes when the driver or passenger door is opened there is a fairly loud thump or pop sound coming from the rear cargo area. Not really a big issue but definitely not normal. Before taking it back to my local dealer, I thought I would ask here. Thanks
I have same issue sparkeys72 but thought it was closing the door that caused the thump (and it is indeed very loud). No idea what it is and it doesn't happen all the time. I haven't noticed a pattern to it either, I was hoping to find one so I could replicate for the dealer. If you find a solution please share.
bobandsherry is offline  
post #7 of 11 Old 07-02-2017, 11:10 AM
Member
 
Join Date: Nov 2016
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Quote:
Originally Posted by blankster View Post
There is a TSB for the rear shocks if they are The standard ones not with ride control.
Do you have a link or the TSB reference #?
bobandsherry is offline  
post #8 of 11 Old 07-02-2017, 11:13 AM
Member
 
Join Date: Nov 2016
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Quote:
Originally Posted by MKC4ME View Post
Do you have the standard audio system with a sub-woofer in the rear? When you stop the vehicle and turn the engine off the audio system stays on for a while until you open a door. The thump or pop could be coming from the sub-woofer when the power is cut off, especially if you have the bass turned up high.
I had thought it could be sub-woofer. However for me the sound occurs after the car has been sitting and before the engine is even started.
bobandsherry is offline  
post #9 of 11 Old 07-02-2017, 04:58 PM Thread Starter
Junior Member
 
Join Date: Jun 2017
Location: S E Michigan
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Garage
(Thread Starter)
Sounds like you have the same issue with "the thump". Happened to find a great thread. Search in electronics-audio-lighting forum. The thread is by bojo539 titled Subwoofer Thump Sound During Vehicle Wake Up Event. A technical article that seems to hit the nail on the head. When I take the vehicle to the dealer, I will show it to them.
sparkys72 is offline  
post #10 of 11 Old 07-02-2017, 06:27 PM
Senior Member
 
Join Date: Aug 2015
Location: Near Chicago IL
Posts: 689
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
Quote:
Originally Posted by bobandsherry View Post
Do you have a link or the TSB reference #?
https://ford.oemdtc.com/2742/rattlec...pe-lincoln-mkc

2016 MKC - August 2015 build
Platinum White - Wht Sands/Espresso
Reserve 300 AWD
2.3 Ecoboost
Sync 3
20" Wheels
Technology Package
Climate Package
All Weather Floor Mats
Premium Reversible Cargo Mat
blankster is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome