'Do Not Disturb' feature grayed out. - Lincoln MKC Forum
LinkBack Thread Tools
post #1 of 2 Old 11-18-2017, 08:01 AM Thread Starter
Junior Member
Join Date: Nov 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
'Do Not Disturb' feature grayed out.

Hi, am having problem with the Do Not Disturb feature on Bluetooth.. It is permanently grayed out and I cannot turn it on or off. The result being that all calls are sent directly to voicemail. Have tried 3 different i phones , with the same result. I can make calls ok and stream music . Anybody else have this problem , or have a solution ? Thanks in advance.

2017 MKC Black Label.
firmhand is offline  
post #2 of 2 Old 11-20-2017, 08:18 AM
Senior Member
midnite cruiser's Avatar
Join Date: Oct 2014
Location: South Carolina
Posts: 272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
I have an older MKC but I would recommend you open the phone menu and look deep into the settings. Perhaps this will help the greying out on your Home screen

'15 Ingot Silver/ White Sands/ Reserve 2.0 FWD/CCD/ Tow Pkg/ Oct 14 2014
'55 F-100 and 64.5 Mustang Convertible
midnite cruiser is offline  
Sponsored Links

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome