Vibration at 60 mph on 2016 - Lincoln MKC Forum
 
LinkBack Thread Tools
post #1 of 5 Old 10-08-2019, 11:04 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Vibration at 60 mph on 2016

I am so frustrated. I bought a 2016 preowned in February. I have had numerous problems one of which the car vibrates drastically when I go over 60 mph. The dealership balanced the tires with no relief. Anyone else have this?
[email protected] is offline  
post #2 of 5 Old 10-09-2019, 07:46 AM
Senior Member
 
Buckeye's Avatar
 
Join Date: Jun 2018
Location: Ohio
Posts: 126
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Garage
Is it still under warranty? If so... have them see if there is something beyond tires is causing this.
Has it been in an accident? Damaging accidents can cause this symptom. I am not versed on what it could be but my uneducated guess are: slightly bent drive shaft could be one cause. Worn wheel hub(s) usually makes a noise but could cause vibration. Suspension is another but I would be very surprised if it was this.

2017 Burgundy MKC AWD Reserve 2.3L 20" rims, Tech Package, Climate Package,
Buckeye is online now  
post #3 of 5 Old 10-16-2019, 10:43 AM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
It is still under warranty. Bought it pre-owned certified. It was a lease car and I was given a carfax report saying no accident but I have left side issues constantly. Going to get real with the dealership.
[email protected] is offline  
 
post #4 of 5 Old 10-16-2019, 09:00 PM
Senior Member
 
Join Date: Aug 2015
Location: Near Chicago IL
Posts: 702
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
My 2016 had a vibration but it was caused by one of the front tires having 3 or 4 patches. I recently bought new tires and the vibration is gone. FYI I have the 20” option.

2016 MKC - August 2015 build
Platinum White - Wht Sands/Espresso
Reserve 300 AWD
2.3 Ecoboost
Sync 3
20" Wheels
Technology Package
Climate Package
All Weather Floor Mats
Premium Reversible Cargo Mat
blankster is offline  
post #5 of 5 Old 10-24-2019, 09:04 AM
Member
 
Join Date: Jun 2017
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Our factory Michelin's had this problem also. Road Force balancing fixed the problem.
joebrez is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome