Transmission Shot at 68k miles - Lincoln MKC Forum
 2Likes
  • 1 Post By gabrielrickard
  • 1 Post By gabrielrickard
 
LinkBack Thread Tools
post #1 of 6 Old 10-16-2019, 10:25 PM Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
(Thread Starter)
Transmission Shot at 68k miles

Hey all,

Our MKC has been having a lot of problems lately. For the past few weeks, the car would refuse to accelerate, even with the pedal half way down or more. I thought that it was because the transmission was cold: Boy was I wrong!

Few days ago the wrench light came on and stated there was a powertrain fault. Took it to the dealer the next day only for them to realize that the transmission was tearing itself apart as there were metal shards everywhere.

Get this: our powertrain warranty expires in 10 days! If we didn’t do this sooner, we would’ve had to shell out a lot of money.

But still, 68k miles?? My 2009 Focus is at 135k miles and the transmission is great! Then again, the SelectShift transmissions were known for their problems.

Has anyone else had to get their transmission replaced or have they ever had the car just not accelerate? I forgot to note that sometimes when the car did accelerate, there would be a sort of grinding sound. It might’ve been the transmission, not 100% sure.
gabrielrickard is offline  
post #2 of 6 Old 10-22-2019, 09:37 AM
Senior Member
 
midnite cruiser's Avatar
 
Join Date: Oct 2014
Location: South Carolina
Posts: 272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Garage
92,000 miles and I tow a boat right at the rated limit. Maybe twice a year at a light the trans will spin like neutral then pop in, but no other problems

'15 Ingot Silver/ White Sands/ Reserve 2.0 FWD/CCD/ Tow Pkg/ Oct 14 2014
'55 F-100 and 64.5 Mustang Convertible
midnite cruiser is online now  
post #3 of 6 Old 10-24-2019, 08:59 AM
Member
 
Join Date: Jun 2017
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Wow, funny this is at the top of the "Recent Discussions" list.

Yesterday morning, our 2015 2.3 Reserve had a rough day. My wife backed it out of the driveway as she normally does and put it in Drive. She felt big THUD and bang sound. Then the car would barely move on it's own power. She barely got it in the driveway and took my car to work. When I got home, I took it for a drive.

First, I checked for codes, none were stored. Then I took it for a drive. Wow, the range of noises, feeling and symptoms was crazy. They ranged from full on power loss, to shudder, RPM Surging, to slipping and finally slipping then like I neutral dropped it. Even sitting at idle it felt fine, then BAM the whole car shook with a THUD and RPMs bounced from 1500 to almost stalling.

I dropped it off at the dealer last night and awaiting diagnosis.

No CEL, no Wrench.

This is the only thread where I've found a failure of the transmission. I found the TSB for the Torque Converter (which this definitely feels like a failing TC), but that's not for a failure, but a noise on 2nd and 3rd shift.

It only has 30K on it.

Thank goodness for an extended warranty, as you know Dealer's find ways not to cover things under the Powertrain warranty.
joebrez is offline  
 
post #4 of 6 Old 10-29-2019, 03:43 PM Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
(Thread Starter)
Finally got repaired! Picking it up today. Going to have to get rid of our loaded Nautilus loaner sadly..

They ended up rebuilding the transmission. I’ll update if the transmission feels better.
Buckeye likes this.
gabrielrickard is offline  
post #5 of 6 Old 10-30-2019, 11:26 AM Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
(Thread Starter)
UPDATE:

Transmission feels a lot smoother! It also feels like the car accelerates faster now... Let’s hope this one lasts...
Buckeye likes this.
gabrielrickard is offline  
post #6 of 6 Old Today, 09:08 PM
Junior Member
 
pattib's Avatar
 
Join Date: Jan 2019
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by gabrielrickard View Post
UPDATE:

Transmission feels a lot smoother! It also feels like the car accelerates faster now... Letís hope this one lasts...


How long is the warranty on the repair? Hopefully you never need it but it's good to know.
pattib is online now  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome