TPMS Fault - Lincoln MKC Forum
 1Likes
  • 1 Post By countryguy
 
LinkBack Thread Tools
post #1 of 9 Old 11-24-2018, 06:55 PM Thread Starter
Member
 
manninp's Avatar
 
Join Date: Apr 2018
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
(Thread Starter)
TPMS Fault

I have a 2015 MKC and am in Canada (sometimes that impacts the type of tpms used). I changed my wheels over to winter wheels 3 days ago, and had no issues but just now, I had the TPMS fault error message and light blinking. I will check tire pressure in the am, but is it just because of the wheel swap? If so, why did it take 3 days for the error to occur? What type of tpms do we have in these in Canada?
manninp is offline  
post #2 of 9 Old 11-24-2018, 10:34 PM
Senior Member
 
Buckeye's Avatar
 
Join Date: Jun 2018
Location: Ohio
Posts: 121
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Garage
Could be the battery going bad. Typically they last longer than a few years.

2017 Burgundy MKC AWD Reserve 2.3L 20" rims, Tech Package, Climate Package,
Buckeye is online now  
post #3 of 9 Old 11-25-2018, 07:33 AM
Senior Member
 
Join Date: Aug 2016
Location: Southern Ontario
Posts: 127
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Mannimp:

Please look at earlier discussions on this topic. If you have TPMS sensors installed on the winter wheels they need to be mated to the vehicle. If you don't have sensors installed then you will get the alarm after you have driven a certain distance... and have it until you have wheels with proper TPMS sensors on the vehicle.

2017 Lincoln MKC Reserve 2.0T AWD
Palladium White Gold with Cappuccino Interior
Tech Package, THX and Towing Package
Built 2017-03-22
MKC4ME is online now  
 
post #4 of 9 Old 11-25-2018, 11:55 AM
Senior Member
 
countryguy's Avatar
 
Join Date: Nov 2015
Location: Astorville, ON Canada
Posts: 636
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
I do not have TPMS sensors in my winter tires. It usually takes driving a minimum of 20-30 minutes before the system recognizes that there are no sensors and turns on the warning light.
symetry likes this.

2015 MKC
2.3L AWD
White Platinum Met Tri-Coat/White Sand Prem Lthr
Equip. Group 102A Reserve
Climate package
Technology package
20" aluminum wheels
Build 12/2014
Lease end 06/23/19 - car returned to Lincoln
countryguy is online now  
post #5 of 9 Old 11-25-2018, 08:02 PM Thread Starter
Member
 
manninp's Avatar
 
Join Date: Apr 2018
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
(Thread Starter)
Quote:
Originally Posted by countryguy View Post
I do not have TPMS sensors in my winter tires. It usually takes driving a minimum of 20-30 minutes before the system recognizes that there are no sensors and turns on the warning light.
Thanks... That's definitely what it is. Gotta put up with the light this winter I guess!
manninp is offline  
post #6 of 9 Old 11-26-2018, 06:40 AM
DRM
Member
 
Join Date: Jul 2018
Location: Cincinnati/St. Augustine
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
I just had tires replaced. The light was on for the first 10 minutes of driving then went off.
DRM is offline  
post #7 of 9 Old 11-26-2018, 10:59 AM
Senior Member
 
countryguy's Avatar
 
Join Date: Nov 2015
Location: Astorville, ON Canada
Posts: 636
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
I park my car in the garage where the all seasons with the sensors are stored about 5 feet from the vehicle. When I start the car the TPMS light is off. After driving 20-30 minutes the TPMS light comes on steady and the warning message on the dashboard displays so I click OK to make it disappear. The warning light remains on steady. Then every time I start the car while I am away from home the warning message comes on immediately as does the TPMS light. I just click OK to make the message go away. After returning home and parking in the garage, the next time I start the car the process repeats.

2015 MKC
2.3L AWD
White Platinum Met Tri-Coat/White Sand Prem Lthr
Equip. Group 102A Reserve
Climate package
Technology package
20" aluminum wheels
Build 12/2014
Lease end 06/23/19 - car returned to Lincoln
countryguy is online now  
post #8 of 9 Old 11-26-2018, 09:00 PM
Senior Member
 
Buckeye's Avatar
 
Join Date: Jun 2018
Location: Ohio
Posts: 121
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Garage
I am a tad confused on what the problem is....but they sound like everything is working as it is suppose to.
The TPMS are located in the non-winter rims, which are not on the vehicle. So once you are not near them.. the car starts giving you warnings. Go install TPMS on your winter rims.

2017 Burgundy MKC AWD Reserve 2.3L 20" rims, Tech Package, Climate Package,
Buckeye is online now  
post #9 of 9 Old 11-26-2018, 09:03 PM
Senior Member
 
countryguy's Avatar
 
Join Date: Nov 2015
Location: Astorville, ON Canada
Posts: 636
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
There is no problem. I was just describing the scenario since I do not have sensors on the winter tires. I wasn't about to pay $80 per tire to have sensors on them so I do without. I can check the tire pressure manually.

2015 MKC
2.3L AWD
White Platinum Met Tri-Coat/White Sand Prem Lthr
Equip. Group 102A Reserve
Climate package
Technology package
20" aluminum wheels
Build 12/2014
Lease end 06/23/19 - car returned to Lincoln
countryguy is online now  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome