Lincoln MKC Forum banner

21 - 29 of 29 Posts

·
Registered
Lincoln MKC 2.0 2015
Joined
·
6 Posts
So do they work immediately after you install them and fail some time later? Unrelated question how do you have a mkc in Ukraine?
Failure after a while. At one point, it loses contact with the phone and after that it reboots and it is already another semi-worker with whom you do not understand what to do. MKC bought from USA :)
 

·
Super Moderator
Joined
·
336 Posts
Failure after a while. At one point, it loses contact with the phone and after that it reboots and it is already another semi-worker with whom you do not understand what to do. MKC bought from USA :)
You gave one U*** code in your first post, that was relieved by replacing the battery, is that the only codes you're getting, are you using something that will pull all codes? This makes absolutely no sense to me at all. I'm going to do some thinking on it see if I can help you
 

·
Registered
Lincoln MKC 2.0 2015
Joined
·
6 Posts
I use Forscan. This is the only code that was repeated periodically. Was it a bad battery that was corrupting Apim? I don't see any connection in this either. I just described everything I observed.
I would be grateful for any help!
 

·
Super Moderator
Joined
·
336 Posts
I use Forscan. This is the only code that was repeated periodically. Was it a bad battery that was corrupting Apim? I don't see any connection in this either. I just described everything I observed.
I would be grateful for any help!
Okay I have no idea right now but I will think about it and let you know if I have any ideas.
 

·
Registered
Joined
·
62 Posts
I use Forscan. This is the only code that was repeated periodically. Was it a bad battery that was corrupting Apim? I don't see any connection in this either. I just described everything I observed.
I would be grateful for any help!
What version of Sync 2 do you have 3.7, 3.08 or 3.10?
 

·
Super Moderator
Joined
·
336 Posts
Now that is a good idea @lenko !!! Try updating to a new sync software, also if that does not work what about updating to sync 3?
 

·
Registered
Lincoln MKC 2.0 2015
Joined
·
6 Posts
I have firmware on two apim 3.8 and one on 3.10. I cannot update because the unit does not react at all when the USB stick is connected. I tried to put a patch, it also does not react. I turned off the climate square through the configuration, there is also no reaction. I thought maybe due to the fact that the climate is doubled, apim does not work. Change to sync 3 I think, I'm just afraid so that the same does not happen to him
 

·
Super Moderator
Joined
·
336 Posts
Okay I have dwelled on this and I cannot come up with anything other than there must be something physically damaging the hardware, I cannot see how it could be a software issue, especially the fact that you are up to date on your firmwares. What I would check next would be watch for 1) voltage spikes to see if maybe your regulator is gone bad in your alternator and your spiking voltage 2) checking the resistance of your ground to ensure you don't have a loose ground that is causing high resistance intermittently 3) and water intrusion. besides that I don't know what else could be doing this to you
 

·
Registered
Joined
·
1 Posts
I need help
My navigation keeps saying faulty. My heat stop working. Buttons wouldn’t work either. My windows wouldn’t work or mirrors as well. This happen out of no where. My dash is saying collision is not working and Blind control is not working either. Any help would be appreciated.
I need help
My navigation keeps saying faulty. My heat stop working. Buttons wouldn’t work either. My windows wouldn’t work or mirrors as well. This happen out of no where. My dash is saying collision is not working and Blind control is not working either. Any help would be appreciated.
@Omg266 the information given by @Nipos1 is correct. Can you translate it to English? If not I will send you information.
This just happened to me any resolution
 
21 - 29 of 29 Posts
Top