Lincoln MKC Forum banner
21 - 23 of 23 Posts

Administrator
Joined
766 Posts
I don't know of any programming needed but to be sure access your as built data


Download the files and go under the programming tab, then as built for the module and load then find the file on your computer
 

Registered
Joined
1 Posts
After a few failed attempts to fix the old amplifier I caved and bought a new one. I have sound again! Problem is that only the front speakers work. No sound coming out of the rear speakers. If I adjust the fade / balance controls to the rear the sound disappears entirely.

I remember seeing another post about someone that had to take it back to the dealer for reprogramming to get sound out of all speakers. I have a Forscan device but information on the MKC seems to be limited. Does anyone have any idea what needs to be reprogrammed? Thanks!

Edit: I just installed the latest update for Sync, but still no rear speakers.
Did you ever figure out what happened? I have the same problem with my 2015 MKZ. I can play the THX demo and it sounds great; however, everything else only gives me sound from the front speakers. Please let me know if you solved this problem. [email protected]
 

Registered
Joined
72 Posts
To solve this problem (I replaced a bad amplifier) - I had to have the dealer program it. The new amplifier is working after about 18 months - and I would expect it to continue to do so. It is a revision E updated part. These parts have a history of problematic early revisions.
 
21 - 23 of 23 Posts
Top