Lincoln MKC Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
13 Posts
Where are you located?

My 2016 with sync 3 shows version 1.0 with build number 15139.

What does your version and update show?

Thanks
 

·
Registered
Joined
·
15 Posts
Any more threads and we'll be looking at opening a trouble-shooting forum for android and connectivity issues hey? Haha! I think that all sorts of connectivity issues are to be expected though. It's hardly a finance application, but the implications of a bad sync are somewhat equivalent perhaps?
 

·
Registered
Joined
·
50 Posts
I look at Android Auto as a different topic than the Sync 3 update, although they are certainly connected.

Tried out Android Auto today. Voice prompts work well, Google Maps are familiar, and AA didn't try to take over the audio (USB thumb drive music kept playing). I'm not impressed with the routing algorithm in the built-in navi system so I may try out the AA routing a few times to see which works better for me.

Now I have to set-up stations on my Amazon music account, as the music screen on AA works with Amazon Music. And if Waze is added as an AA app, I'll be very happy.

The best part is that you can switch back to Sync 3 by touching a button on the display or simply unplugging your phone from the USB connection.
 

·
Registered
Joined
·
50 Posts
Plugged in the phone yesterday for a 75-minute trip and hit the Navigation screen on Android Auto. Lo and behold, I was given the option to choose between Google Maps and Waze.

There were a few glitches in Waze, but it was fully functional. Made my day.
 

·
Registered
Joined
·
54 Posts
Plugged in the phone yesterday for a 75-minute trip and hit the Navigation screen on Android Auto. Lo and behold, I was given the option to choose between Google Maps and Waze.

There were a few glitches in Waze, but it was fully functional. Made my day.
Waze was updated several weeks ago to now support Android Auto, made my day then too. I haven't noticed any issues with it.
 

·
Registered
Joined
·
50 Posts
That's the problem with a 4-mile roundtrip commute and several vehicles - no need to fire up navi or even plug the phone in for weeks at a time.

Glitches were limited to an occasional lack of feedback buttons (thumbs up or 'Not There') for hazards / alerts. Which brings me to my Waze rant - why do people report things like 'vehicle stopped on shoulder' on the other side of the highway? Don't they realize that Waze reports it on their side of the highway based on their direction of travel?
 

·
Registered
Joined
·
54 Posts
I know what you are talking about in regards to reports. There is a way to report it on the other side of the road, yet a large number don't get it. Also don't get why so many reports for object on shoulder, hoping to have option to customize hazard warnings to ignore those in the future as I don't make it a habit of driving on the shoulder. :)

Waze is working on updates so maybe next time you go to fire up Waze the problems you noted are fixed. I don't recall seeing that myself but can't say I'm always looking for that.
 
1 - 10 of 10 Posts
Top