Lincoln MKC Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, am having problem with the Do Not Disturb feature on Bluetooth.. It is permanently grayed out and I cannot turn it on or off. The result being that all calls are sent directly to voicemail. Have tried 3 different i phones , with the same result. I can make calls ok and stream music . Anybody else have this problem , or have a solution ? Thanks in advance.


2017 MKC Black Label.
 

·
Registered
Joined
·
277 Posts
I have an older MKC but I would recommend you open the phone menu and look deep into the settings. Perhaps this will help the greying out on your Home screen
 
1 - 2 of 2 Posts
Top