Lincoln MKC Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
New to the site so apologies if this has been discussed. Have had my MKC for only 4 days but love it. Ride/handling is great and a ton of technology! One technology feature I can't quite get to work, though, is the Lane Assist. I have enabled it in the settings putting it to "alert and aid" and setting the intensity on high. However, when I intentially swerve out of my lane with no turn signals, nothing happens. I realize there are certain conditions that may prevent the system from working, but I have tried it on numerous roads, going more than 40 MPH and in dry conditions.

There is probably something incredibly obvious that I am missing so thought I would ask this group before taking it to dealer.

Thanks!
 

·
Registered
Joined
·
795 Posts
Yup, I bet you hit the switch on the stick to shut it off accidentally. I kept doing the first few weeks and I almost brought it in to dealer for it being broke. Luckily I take time to do an idiot check and make sure I didn't do something wrong.

There is a small flip switch on your left hand "shifter handle" there's a small picture of the lane thing on it. When you turn it on you will see the picture of the lanes pop up in your right dash display. When it's off it disappears.

I kept inadvertently shutting it off hitting the switch and drove myself crazy until I figured out what I was doing. Hope that's it for you.

There's a lot to learn/ get used to the car.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Wow! Glad I didn't go back to the dealer for THAT! Thank you mmoretti!!!!! :)
 

·
Registered
Joined
·
795 Posts
yes, I always wait a little when I think I have an issue. Half turn out to be "user error" LOL Hate to be embarrassed and look like a complainer. Probably should read the manual but I'm too lazy :) There is a lot to the vehicle especially if you have some of the tech packages. I kept thinking my automatic wipers weren't working for awhile because I wouldn't confirm the setting I needed. Bad eyesight and can't figure it out from the little pictures. If you go online on the owners site its easier to search and look up things than reading the paper manual.
 
1 - 6 of 6 Posts
Top