Lincoln MKC Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Has anyone had an issue where lane keep assist (although enabled) doesn't work and doesn't even show up on the dash screen? This happened to me yesterday and then in the evening it "decided" to start working again.

I know it's not engaged below a certain speed, but this was not the issue. The function was gone, missing from my screen... All I had was a speedo needle.

Anyone see this before?
 

·
Registered
Joined
·
733 Posts
It needs to see the lines in the pavement.
 

·
Registered
Joined
·
647 Posts
You may have also accidentally turned it off....I know I have done it several times when hitting the signal lever for a lane change.
 

·
Registered
Joined
·
881 Posts
Resolved....good to know, I kinda wish a lot of the electronics buttons were a lil more pronounced in size....I really don't like the close proximity, drivers side, front window down/up button to the mirror fold in buttons....I have hit those a few times when all I was trying to do was open/close a front window....would have been great to have the fold in buttons in the door panel OR a little more distance between the window front buttons.
The auto dim feature, just does not like fog....yesterday it was pretty foggy, driving into town to meet a few buds for dinner/ snooker night, it would not auto din to oncoming traffic,and was acting weird when ever I went through a fog patch, no biggie, I just put it on low beam and all was good....as soon as I was in town, NO fog....it was working perfectly!....I guess sensors for this feature also has some limitations!
 

·
Registered
Joined
·
733 Posts
I think auto dim and high beam only works on low beam. Switching to high beam defeats the auto function.
 

·
Registered
Joined
·
647 Posts
@William...glad to hear the lane assist problem was just due to it being turned off. I don't know why the switch is at the end of the stalk to begin with.
@blankster. I have manually turned on the high beam and the auto dim feature still kicks in when there is an oncoming car or the exterior light situation warrants it.
 
  • Like
Reactions: 5.0 Candy REDCS

·
Registered
Joined
·
881 Posts
@William...glad to hear the lane assist problem was just due to it being turned off. I don't know why the switch is at the end of the stalk to begin with.
@blankster. I have manually turned on the high beam and the auto dim feature still kicks in when there is an oncoming car or the exterior light situation warrants it.
Agreed^...
 
1 - 8 of 8 Posts
Top