Lincoln MKC Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1
Wondering which cell phone/platforms we have, actually, successfully/unsuccessfully activated with current app versions.

My iPhone 5s running iOS 7.1.2 works

app requirements:
Apple MyLincoln Mobile shows 'version 1.0.65 updated June 26, 2014 . . Requires iOS 5.0 or later. Compatible with iPhone, iPad, iPod touch. Optimized for iPhone 5.
Google Play MyLincoln Mobile shows 'version 1.0.65 updated June 23, 2014 . . Requires Android 2.3 and up. Android OS 4.4 support.
 

·
Registered
Joined
·
167 Posts
Samsung Galaxy Note2
- Android 4.3
- MyLincoln Mobile 1.065

=> No problem. Attempted only once, and never had to re-synch again.

I plan on getting the Galaxy Note4, but I'm afraid of getting into problems like Bruce. There's an old saying that advise people to not touch it if it ain't broke. I'd like to stick with that, but it's time for a phone upgrade for me soon... :(
 
1 - 2 of 2 Posts
Top