Lincoln MKC Forum banner

1 - 20 of 81 Posts

·
Banned
Joined
·
209 Posts
Discussion Starter #1
Anyone's new modem crap out yet? Mine did after about a month of function.
Modem shutting "down" after 1 minute of activity. My locator doesn't work. Errors about authorization. In vehicle tech team clueless again. Car is at dealer and are you ready for this? I asked for a copy of their tech hotline case. In it the tech who is working on my car asked ford "what is the my Lincoln mobile app?"

WHAT?!?! The tech assigned to my car doesn't even know what he's trying to troubleshoot. Going to pick my car back up this morning. Holy.....

Waiting on engineering. Here we go again. It worked perfectly for a little over month. Anyone had ANY problems with the new modem so far?
 

·
Registered
Joined
·
232 Posts
Wow. I have had the new modem for over a month now and (knock on wood) so far, so good. Mine responds within 5-7 seconds where it used to time out after 45-60 seconds. Let us know the outcome.
 

·
Banned
Joined
·
209 Posts
Discussion Starter #3
Wow. I have had the new modem for over a month now and (knock on wood) so far, so good. Mine responds within 5-7 seconds where it used to time out after 45-60 seconds. Let us know the outcome.
Omg I know, the speed was cut in less than half! And more importantly everything was working great. Totally exasperated!
 

·
Registered
Joined
·
232 Posts
Funny, after you posted your message I tried mine a bit (lock command) since the new modem was installed and this was the longest I had to wait for confirmation, like 25 seconds, but it did lock and confirm back to the app. How did yours start to 'crap out'? curious.
 

·
Registered
Joined
·
733 Posts
Just a reminder the app will work as well as the local cell service allows (where your car is parked). I park in an above ground parking garage and the remote start with the app sometimes does not go through because the battery level is missing from the display.. That's about the only time and place I have experience any app issues.
 
  • Like
Reactions: Pete

·
Banned
Joined
·
209 Posts
Discussion Starter #6 (Edited)
Funny, after you posted your message I tried mine a bit (lock command) since the new modem was installed and this was the longest I had to wait for confirmation, like 25 seconds, but it did lock and confirm back to the app. How did yours start to 'crap out'? curious.
Sorry should have used the right term which is "time out" :smile

Mine either works super fast or not at all. After a few days of testing and timing the modem is non responsive until the engine is run, or if I send a command that fails, or if I resend the command in less than 60 seconds(before it goes non responsive again ). So I can get the modem to respond and the app to be able to reach it to complete the command (i.e. Lock unlock or start stop) but only if I keep sending a command every 60 seconds or it goes non responsive again.

Then the persistent errors I have are my locator portion doesn't work. It says "save vehicle location" instead of my address (or wherever it's located) then when I click it it brings up a message saying I have to authorize my vehicle, yet it is authorized because I'm using it :smile.

Also the bottom of my screen won't give me status anymore. It displays a "pending authorization" message. After I send a command and the modem becomes responsive that bottom portion will then display correctly(date with update and refresh button) until either I click something on the screen or 60 seconds passes. I'm actually still trying to figure that one out (timing for that status). We just got the car back (unrepaired from the dealer) so I'll verify that last one after I test a little more.

Now to answer how it "started". This one is great. The car had another issue and had to go in to have the Bcm replaced. The modem was working perfectly after the recall replacement in early January. A few weeks ago it went in for Bcm and the dealer returned it to me with the modem/app access screwed up. Just wonderful. I brought it to the latest dealer thinking ok they forgot something in the config or misconfigured a parameter, simple fix. But they tested and nothing wrong with Bcm, configured correctly and no DTCs. Plus the issue is not related to the Bcm at all, it's totally a modem issue. Insert scream :smile and they are back to blaming the app again. Wow.

I swear we have to be on a reality tv show...please, the joke is over, the cameras can come out now and I can have a good laugh.... :-(
 

·
Registered
Joined
·
232 Posts
For you we can interchange ' crap out' and 'timed out'. Did you have this issue escalated to have a FSA (field service engineer) look at this? It's a Lincoln for crying out loud. I suggest since this is an ongoing issue with your vehicle that it be escalated. It sounds on the basic understanding that there is a communication/serial number/code/compatibility issue.
 

·
Registered
Joined
·
644 Posts
So far I have not had any problems with mine however I did notice the past few times when I used the start function that sometimes the timer was set to 30 minutes rather than the 15 minutes I have it set for.
 

·
Banned
Joined
·
209 Posts
Discussion Starter #10
For you we can interchange ' crap out' and 'timed out'. Did you have this issue escalated to have a FSA (field service engineer) look at this? It's a Lincoln for crying out loud. I suggest since this is an ongoing issue with your vehicle that it be escalated. It sounds on the basic understanding that there is a communication/serial number/code/compatibility issue.
There is no need for an FSE. It's the same problem with the modem. I have been through hours with tech and testing phone and app. The dealer just keeps pointing me to IVT (in vehicle tech team) who points me back to the modem. Then they say they have to send it to engineering. So I don't know why no FSE, maybe because Lincoln engineering at a higher level is working on it? I had this problem very early on before anyone on this list (I've been a lurker -no account- for a year almost) ever reported the first low battery message which then turned into loss of remote access quickly for me. And that's what they did/said to me for months last time- our engineering team is working on it. Then months after the recall finally came out. Looks like it's back although last time my vehicle location did not display the message it does now, it would just lose the accuracy sometimes because the modem would go unresponsive but it always displayed a location, it just wasnt always updated properly. Now it has this weird "save vehicle location message". I attached photo. Anyone seen this on theirs before? I'm on iPhone. But either phone? Thanks for your input.
 

Attachments

·
Banned
Joined
·
209 Posts
Discussion Starter #11
What the heck are Bcm & DTCs ???

"Bcm, configured correctly and no DTCs"
Sorry. Bcm is body control module and it's an electronic module that controls and transmits messages about certain functions and systems like lighting, keys, anti theft, camera, door ajar sensors, horn, turn signal, literally a ton of stuff.

The modem is called a TCU (telematics control unit) and controls or has a completely different/separate job. All mkcs have bcms. Only mkcs with the reserve package have TCUs which is used for remote access from an app on your phone. Inside the tcu is a SIM card similar to you phone. It uniquely identifies your car on the Lincoln's(own communication) network that works off cell service networks. It identifies by your vin and other information encoded on the sim. It's how they prevent (along with your Lincoln owners account) people from downloading the app and controlling other people's cars. Very cool system (when it works :grin)

DTCs are diagnostic trouble codes. When diagnosing technicians use a "scan tool" to download information from all of the different modules in the car, which includes specific DTCs (errors) that the technicians use to decide on how to repair. The scan tool will display any problems in the form of a DTC. Sometimes there are no DTCs and there is a problem but it will be harder to diagnose and get fixed.

Hope this helps.
 

·
Registered
Joined
·
232 Posts
There is no need for an FSE. It's the same problem with the modem. I have been through hours with tech and testing phone and app. The dealer just keeps pointing me to IVT (in vehicle tech team) who points me back to the modem. Then they say they have to send it to engineering. So I don't know why no FSE, maybe because Lincoln engineering at a higher level is working on it? I had this problem very early on before anyone on this list (I've been a lurker -no account- for a year almost) ever reported the first low battery message which then turned into loss of remote access quickly for me. And that's what they did/said to me for months last time- our engineering team is working on it. Then months after the recall finally came out. Looks like it's back although last time my vehicle location did not display the message it does now, it would just lose the accuracy sometimes because the modem would go unresponsive but it always displayed a location, it just wasnt always updated properly. Now it has this weird "save vehicle location message". I attached photo. Anyone seen this on theirs before? I'm on iPhone. But either phone? Thanks for your input.

I have not seen that type of message, ever. You are certainly isolated as far as this issue goes, otherwise they would devote more resources, have you spoken to anyone in authority? Like the GM of the dealership? make your problem their problem, as it goes. Maybe contact an attorney? just to see where you stand?
 

·
Banned
Joined
·
209 Posts
Discussion Starter #14
I have not seen that type of message, ever. You are certainly isolated as far as this issue goes, otherwise they would devote more resources, have you spoken to anyone in authority? Like the GM of the dealership? make your problem their problem, as it goes. Maybe contact an attorney? just to see where you stand?

Omg can't even get into the dealership story. Never dealt with people so absolutely low and devoid of morals. I absolutely can't wait until everything is over and I can give them a "proper" review in the media.

I'm actually at my THIRD dealership. No one cares particularly Lincoln. They shuffle me from dealer to dealer so I can start the whole process over again and they keep buying themselves more time.... Not one reimbursement or care and for all my issues and I will be hitting my 17th service visit (multiple issues over 15 months, not just the modem)when they finally just decide to replace the modem again. First dealer 45 minute one way, second dealer 50 minutes one way , last dealer 55 minutes each way. You do the math. I've put more miles on my car driving it to service. No lie. And no gas reimbursement which I finally started asking for (not to mention my time!) which I get a " we can't do that". Or "we will talk about when the car is fixed". Well **** the car is NEVER going to be fixed. I'm starting to accept that LOL.

Actually this is my wife's car and she's the one going through **** taking it back and forth (having to drag our young son along)to the dealer. Having to deal with Lincoln and the SAs hours on the phone, emails. And it really pisses me off how she has been treated.
 

·
Banned
Joined
·
209 Posts
Discussion Starter #15
Maybe contact an attorney? just to see where you stand?
Ive been ready to go after these $&*+s for awhile. My wife loves the car, has struggled giving it up and has been in complete denial :smile

She kept telling herself it would be the last problem and it would be over LOL. With every fix she was convinced everything would be ok, and it kept going and going and going. And the treatment by the dealer and Lincoln got worse. So I think now at this point she's finally getting over it and getting :mad: thankfully.
 

·
Banned
Joined
·
209 Posts
Discussion Starter #16
Just wanted to add another comment about contacting an attorney which I often see thrown out in the forums when people have extensive issues. We definitely know it is an option but as an absolute last resort.

Has anyone ever been involved in a lawsuit? My wife had to be involved in one regarding a school district she worked for out of college. It is VERY invasive. A lot of your time, phone calls, depositions, assembling evidence, trial, waiting, I can't even get into it. And it wasn't even her case.

She already has many things to deal with in her life right now and the thought to her having to go through all this over her car just adds to the whole misery :) and is completely overwhelming to her. So I understand her denial, I wasn't fair before (sorry hon) it will all be on her as I've actually had very little involvement in the whole thing, I've been at work. So it's her time and stress...

So again we appreciate the lawyer suggestions and it will have to go that way it seems but had hoped not. Car manufacturers know how difficult it is for someone to do what I just described and take advantage of that fact. Not everyone has the time and money to fight these bastards and they smugly know it. They will refuse everything until they get the call from the lawyer, then suddenly they want to work something out.
 

·
Registered
Joined
·
644 Posts
The 'vehicle pending authorization' message sounds like the same message you get the very first time you load the app and the phone has to sync with Lincoln in order to connect. How long have you owned the car? Some people have said that after a year they have had to re-register because they were getting messages that the app is only free for 1 year when in fact it is actually 4 years. They register again and it is free...don't know why Lincoln makes you go through that process again when they aren't actually charging for it.

I feel your pain with all the trips to the dealers. I have had my MKC almost 10 months and I have made 8-10 trips already to the dealer.
 

·
Banned
Joined
·
209 Posts
Discussion Starter #18
The 'vehicle pending authorization' message sounds like the same message you get the very first time you load the app and the phone has to sync with Lincoln in order to connect. How long have you owned the car? Some people have said that after a year they have had to re-register because they were getting messages that the app is only free for 1 year when in fact it is actually 4 years. They register again and it is free...don't know why Lincoln makes you go through that process again when they aren't actually charging for it.

I feel your pain with all the trips to the dealers. I have had my MKC almost 10 months and I have made 8-10 trips already to the dealer.
Bought the car November 2014, took delivery first week of December. My wife loved the remote feature(tipping point for the purchase) and used it extensively and flawlessly from December until the beginning of July 2015 when she got weird messages on the app (low battery and no vehicle status). It was summertime and the car pretty much isn't used (car is a sahm mobile used as a "schoolbus" and grocery shopper). We travel in a motorhome extensively in the summer so she did not drive or she did not notice that the remote features weren't working until early August. We are pretty certain though it was a problem back in July.

Yes, I've re-registered, reset sync, delete and reinstalled app so many times :). Right before they figured out the modem recall and were still torturing my wife with troubleshooting her phone they had her do this crazy deletion of her whole account and VIN from lincolns and ford systems completely. Then she was shut out of getting back into Lincoln! Tech team had to have her go through ford site first (great now I'm getting all kinds of spam from ford now :) ) then re register with Lincoln. And it was all a waste if time :crying

They've tried pretty much everything. Thats what's making me so mad about them trying to make her go through it all again...stall tactics. And they repeatedly "blamed" my wife on multiple occasions then it turned out to be a recall. Not one apology. And 3 dealers now no fix and they want my wife to sit at square one and "troubleshoot" the phone. Hey guys an iPhone can't break a modem :). That's been proven from the last time.

And did you read the story about the tech not knowing what the app was??!!? I'm going to block out all "traceable" info and post a picture of that. OMG. I called them and was like, I'll come get my car. They're like "we really want to see if we can get this fixed for you, let me research it some more". I say"uuuh, no thanks, be there in 45 minutes, call me when you're done with your research". :eek:
 

·
Registered
Joined
·
644 Posts
I have had similiar problems. I bought mine at the Lincoln dealer which is a 2 hours drive from here. Locally there is only a Ford dealership. The first time I took it there for the modem problem, they didn't know that there was a phone app either. To be honest, I didn't find out about the phone app until about 4 months after I owned the car as the salesman never even mentioned it to me! Anyway, I did a lot of research on my own, through this site, etc. found out about the modem replacement and the Ford dealer did replace the modem....so far no more problems....touch wood! I have to say that the Ford dealer has been very good so far. On Mon. I am taking it in to have the snow tires taken off (without the TPMS sensors) and put the all seasons (with TPMS) back on. Then they have to try and find out what is wrong with the TPMS as the warning light has not been on all winter other than 3 or 4 times when I have driven in a snow storm. They are also replacing the block heater due to the recall.
 

·
Banned
Joined
·
209 Posts
Discussion Starter #20
I have had similiar problems. I bought mine at the Lincoln dealer which is a 2 hours drive from here. Locally there is only a Ford dealership. The first time I took it there for the modem problem, they didn't know that there was a phone app either. To be honest, I didn't find out about the phone app until about 4 months after I owned the car as the salesman never even mentioned it to me! Anyway, I did a lot of research on my own, through this site, etc. found out about the modem replacement and the Ford dealer did replace the modem....so far no more problems....touch wood! I have to say that the Ford dealer has been very good so far. On Mon. I am taking it in to have the snow tires taken off (without the TPMS sensors) and put the all seasons (with TPMS) back on. Then they have to try and find out what is wrong with the TPMS as the warning light has not been on all winter other than 3 or 4 times when I have driven in a snow storm. They are also replacing the block heater due to the recall.
Wow how terrible! How do they sell you a car with an expensive (and great feature!) and not tell you about it?

When my wife and I first went into a ford/Lincoln combo dealer to look at the mkc the salesman was so clueless and it was such a bad impression we left and had my wife not found anything else she liked we may have never come back to the mkc. That's horrible almost a lost a sale right there. They are so lucky my wife loved the car so much LOL.

The first terrible dealer we struggled with was a Lincoln only, where we purchased the car - scum
The second one we used (for one small thing) actually prior to a lot of this happening was the ford combo dealer we initially went in to look at. We have no issues with them whatsoever actually. My businesses have a fleet account with them, they do all our work, plus our personal ford chassis motorhome. For that reason I will not put them in the middle of what's going on. I cannot jeopardize my business relationship with them, it would be a nightmare. So no way I let my wife take it there and put my SA into a bad position.
We are now at another ford/Lincoln combo the ones that don't know what the app is. Running out of options less than 60 minutes.

I'd be killing them over 2 hours. Our next step goes to 75 minutes or a ford only 20 minutes away but my wife initially called them and no loaners and literally a circus (only one in the area) and with all the problems and time my wife needs a loaner. Not renting a car for this crap. They are going to be clueless about the Lincoln too, I can't do that to her :(

Man, good luck with your troubles. I just hope for my wife's sake something gets resolved quickly. I just don't understand why they won't try another modem. They keep trying to blame my wife's phone for some odd reason. They even had the freaking nerve to tell her to buy a new phone!!! Uh, no, how about Lincoln buys the phone and see what happens. My wife is a techie and can't figure out one way it's possible(that the phone or an app on the phone could cause it) Any phone experts out there have any theories? (It's not service, same problems on another phone completely different carrier). Any ideas? Driving us crazy.
 
1 - 20 of 81 Posts
Top