Lincoln MKC Forum banner
1 - 5 of 5 Posts

Registered
Joined
3 Posts
Discussion Starter · #1 ·
2015 MKC. Battery replaced within the last year after starting issues developed. Does not seem to be tied to when the car was used. I press the interior start/stop button and everything lights up (dash, etc.), radio comes on, driver's seat adjusts and NOTHING. No start. I press the start/stop button again and the powered items shut down and driver's seat returns to standard position. This can go on for a few times or like this morning about 20 times and then for no reason at all the car starts. Clearly it is NOT the battery.

I've changed the fob batteries. I've ensured that my foot is firmly on the brake. I double-check that the car is in park. Dealer took it for about a week and did not resolve the issue.

After today's 20 or so tries to get it started, it ran fine. When I finished an errand and got back into the car it started right up.

I'm stumped. Not the car battery or fob battery. Any thoughts?
 

Administrator
Joined
504 Posts
Try putting the key in the low battery location. Even though you changed the battery there may be something wrong with the key.
 

Registered
Joined
2 Posts
2015 MKC. Battery replaced within the last year after starting issues developed. Does not seem to be tied to when the car was used. I press the interior start/stop button and everything lights up (dash, etc.), radio comes on, driver's seat adjusts and NOTHING. No start. I press the start/stop button again and the powered items shut down and driver's seat returns to standard position. This can go on for a few times or like this morning about 20 times and then for no reason at all the car starts. Clearly it is NOT the battery.

I've changed the fob batteries. I've ensured that my foot is firmly on the brake. I double-check that the car is in park. Dealer took it for about a week and did not resolve the issue.

After today's 20 or so tries to get it started, it ran fine. When I finished an errand and got back into the car it started right up.

I'm stumped. Not the car battery or fob battery. Any thoughts?
Having same problems, did you get this resolved?
 

Registered
Joined
3 Posts
Discussion Starter · #5 ·
Having same problems, did you get this resolved?
Putting the key fob in the low battery location did not solve the issue. It was intermittent and annoying, but every time it occurred (with lots of patience) I was eventually able to start the car. I've since sold it as it was an "extra" car. Hope you can resolve the issue.
 
1 - 5 of 5 Posts
Top