Lincoln MKC Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
So after doing a master reset for our frozen rear back up camera, we had to reauthorize the MyLincoln mobile application on my iphone and ipad. It's now three days and the iphone/ipad message continues to be waiting for in-vehicle authorization. The software worked marvelously prior to the master reset.

I removed and reloaded the MyLincoln software on the iphone/ipad. That didn't work. I see nothing in the paperwork to induce the authorization in the MKC. I hestitate to call Lincoln because, based on other threads, they don't appear to be helpful for this kind of stuff. My dealership doesn't have much experience with MKCs.

Any suggestions?
 

·
Registered
Joined
·
13 Posts
The only other thing I could think of is to disconnect the battery to clear any memory still being held. I tried this once on a sync II system installed on a 2013 Edge after master reset didn't solve the problem of the system not recognizing my iPhone. If you do this remember the learning that the transmission has done will be lost and there may be other functions that will need to be relearned.

On the Apple side, delete the app, then sync with i-Tunes then reinstall the app.
 

·
Registered
Joined
·
70 Posts
Discussion Starter #3
Thanks. I may wait on that until I complete a long trip. I also thought another master reset might fix the problem.
 

·
Registered
Joined
·
70 Posts
Discussion Starter #4
So, when I got home from our trip, I found the unpublished Ford/Lincoln Mobile Application support phone line @ 877-945-3648. I called them. They forwarded my concern to Engineering. After a few days, the authorization screen appeared on my MKC. I approved it. My Lincoln Mobile Ap is now working. Apparently, they found their reset program. Yeah.
 

·
Registered
Joined
·
140 Posts
So, when I got home from our trip, I found the unpublished Ford/Lincoln Mobile Application support phone line @ 877-945-3648. I called them. They forwarded my concern to Engineering. After a few days, the authorization screen appeared on my MKC. I approved it. My Lincoln Mobile Ap is now working. Apparently, they found their reset program. Yeah.
I went through the exact same process as you - with no acknowledgement from Lincoln! After my 3rd or 4th call to support, it mysteriously started working. I have used it extensively through the winter and will probably do the same with the A/C in the hot months.
 
  • Like
Reactions: GblancRetiree

·
Registered
Joined
·
524 Posts
Good to hear it finally started working. At least with this information out others might not have to do the same running around you guys have done, just go right to the APP :D
 

·
Registered
Joined
·
239 Posts
The only other thing I could think of is to disconnect the battery to clear any memory still being held. I tried this once on a sync II system installed on a 2013 Edge after master reset didn't solve the problem of the system not recognizing my iPhone. If you do this remember the learning that the transmission has done will be lost and there may be other functions that will need to be relearned.

On the Apple side, delete the app, then sync with i-Tunes then reinstall the app.
Just curious, and I know it's probably a silly question, but with the disconnection of the battery, is it the positive connection or the negative? Also, do you start the car first so it is running when you disconnect? And I seem to remember another post where they said the headlights need to be "on" too...
 

·
Registered
Joined
·
881 Posts
Having the car running is not a good thing, shut it down and remove the negative clamp....remember it's not so much the battery that is off... it's a capacitor somewhere that retains memory,the real question is: how long does a capacitor take to drain right down.
 

·
Registered
Joined
·
239 Posts
Thx, Candy! That negative terminal is a bear to reach under the cowling at the base of the windshield.
 
1 - 9 of 9 Posts
Top