Lincoln MKC Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
647 Posts
Discussion Starter #1
On the centre display there is the choice to have Entertainment, Navigation or Phone information displayed. On Sat. I drove 10 hours and had no issues when I chose to have the Phone information displayed. I could see the call history, speed dial numbers, etc. but on Sun. when I drove 8 hours the only thing that displayed when I selected phone was a message indicating that there was no phone connected and to check the main display screen. My phone was connected and I could make calls, receive calls, see all the names & numbers in my phone book, etc. I made several stops during the drive and thought maybe turning off the ignition would cause a reset but nope, it still gives me the same message even though the phone is working. I drove 4 hours yesterday with the same issue and today the same thing. I did not change any settings, etc. Any ideas?
 

·
Registered
Joined
·
277 Posts
Have you tried a Bluetooth disconnect, then re-connecting?
 

·
Registered
Joined
·
647 Posts
Discussion Starter #3
Yes I disconnected the phone and re-connected but it still displays the same message.
 

·
Registered
Joined
·
733 Posts
Has your phone done a automatic software upgrade recently? I on occasion get a message regarding text messages unavailable. Its due to a parameter changing in my phone. I have to go into settings and allow the phone to share messages.
 

·
Registered
Joined
·
647 Posts
Discussion Starter #5
No the phone has not been updated. Like I said it still works fine through the display and through the voice commands...it just does not work through the centre display between the speedometer and odometer.
 

·
Registered
Joined
·
647 Posts
Discussion Starter #6
Ok so as soon as I crossed the border back into Canada, the phone on the centre display is working again! It did not work the entire time I was in the USA. Very weird.
 
1 - 6 of 6 Posts
Top