Lincoln MKC Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
We just got a 2015 MKC 2.3L with about 30,000 miles on it. We also noticed that the whole section of tail lights and brake lights are not working, but the reverse lights do come on. I would love to check a fuse first, but there is none listed in the owners manual. I have not had any luck with searches. Has anybody else had any experiences with this before we send it to the dealer?
 

·
Registered
Joined
·
733 Posts
Probably related to some module somewhere. Nothing in today’s car are simple.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Dealer looked today, couldn't find a problem so was going to order 1 light and play process of elimination. As they were putting it back together, they started working. Said the vehicle thinks the lift gate is not closed but it is not alerting inside to say the liftgate is not closed. Half hour down the road, they are out again. Sounds like this will be a fun game of which sensor or latch is faulty.
 

·
Registered
2015 MKC
Joined
·
8 Posts
I know this is an older post, The rear tail / turn lights on the lift gate are enabled/disabled by the Rear Gate Trunk Module. The lift gate latch has 5 switches built into it, one of these switches sends a signal the the RGTM that the lift gate is open, when the lift gate is open, the lights turn off. Not sure why Ford/Lincoln thought they had to turn off the lights when the lift gate opens, anyways, on my 2015 MKC, the lower marker/reverse lights come on RED when the lift gate goes up for safety.
If the latch, RGTM, or wiring is bad, it could turn off the lift gate lights.
 
1 - 4 of 4 Posts
Top