Lincoln MKC Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
881 Posts
Discussion Starter #1
Hi everyone, I'm not so sure I am having an issue with my backup camera....well not one that indicates failure BUT....when I go into reverse, I now notice the lower screen shows/captures the lower bumper....it's definitely NOT the licence plate, but the actual bumper! I do not recall viewing this before when I used the backup camera...just so you know, this is not being caused by the macro setting being on zoom....the bumper can be seen in either mode.
I was under the impression I could NOT see the bumper before I started noticing this, maybe I am wrong....I actually checked the camera to see if it had worked a little loose or somehow altered it's field of vision, but that does NOT seem to be the case....
Can you guys/gals please check your backup camera when you engage reverse and see if you can actually see the bottom of your rear bumper on your screen and report back,I appreciate your effort.....I can see a distinct strip of bumper going across the lower part of my screen.....that's what Im talking about.
Any comments/help will be appreciated.
Mario
 

·
Premium Member
Joined
·
164 Posts
Hi everyone, I'm not so sure I am having an issue with my backup camera....well not one that indicates failure BUT....when I go into reverse, I now notice the lower screen shows/captures the lower bumper....it's definitely NOT the licence plate, but the actual bumper! I do not recall viewing this before when I used the backup camera...just so you know, this is not being caused by the macro setting being on zoom....the bumper can be seen in either mode.
I was under the impression I could NOT see the bumper before I started noticing this, maybe I am wrong....I actually checked the camera to see if it had worked a little loose or somehow altered it's field of vision, but that does NOT seem to be the case....
Can you guys/gals please check your backup camera when you engage reverse and see if you can actually see the bottom of your rear bumper on your screen and report back,I appreciate your effort.....I can see a distinct strip of bumper going across the lower part of my screen.....that's what Im talking about.
Any comments/help will be appreciated.
Mario
I think it is normal... I can see a little strip of bumper on my 2017 MKZ and 2015 MKC. I could also see it on my prior 2013 MKZ.

I had to fly out of state this past weekend and rent a car which did not have a back-up camera. What a pain in the neck.... literally! First world problems!
 

·
Registered
Joined
·
50 Posts
I see my bumper at the bottom of the display. Looks normal to me.
 

·
Registered
Joined
·
881 Posts
Discussion Starter #4
Thanks guys......cross checking with other MKC owners is the best way to find out....you've been extremely helpful, thank you both for the input,Cheers!
 

·
Registered
Joined
·
239 Posts
Yes, I see a strip of the bumper in my screen.
 

·
Registered
Joined
·
647 Posts
I see a strip of the bumper on my screen as well so seems it is normal what you are seeing.
 

·
Registered
Joined
·
65 Posts
I see a strip of the bumper on my screen as well.
 

·
Registered
Joined
·
881 Posts
Discussion Starter #8
Wonder what the logic was when they decided the angle it should be mounted at...One more degree up and it would have stopped at the bumper line...maybe some concern about some drivers/owners might get confused if they don't see a part of the bumper as a reference point!
Appreciate all your input guys, you rock.....thank you!
 

·
Registered
Joined
·
881 Posts
Discussion Starter #10
Bingo! we got us a WINNER! lol....I agree, did not think of that aspect.
 
1 - 10 of 10 Posts
Top