Lincoln MKC Forum banner
1 - 20 of 20 Posts

·
Banned
Joined
·
209 Posts
Discussion Starter · #1 · (Edited)
Just recently (a few weeks after modem replacement) when my auto start schedule runs it pops up two messages on my phone separately as if it's starting twice. It never behaved that way before this year or last and it also did not start immediately after the modem replacement, only last week and it continues this week so far too. I've got an iPhone and all updated software on phone and app. Nothing seemed to change around the time when it started to pop up the two messages.

Anyone else's schedule give you two auto start confirm messages? Weird.
Attached photo

Also might I add the time it starts each morning also seems to vary. It began starting exactly on time at 8:05 the first week, now recently it's crept to 8:04 and 8:03 sometimes.
 

Attachments

·
Banned
Joined
·
209 Posts
Discussion Starter · #3 ·
I never had it with the old modem either.. I also have had the same set schedule since the modem replacement (no new ones) and only one schedule for weekday mornings for work. Nothing changed there either. The messages don't pop up together either, Ill pay attention tomorrow morning to see how long in between before the second one pops up.

Just weird it seems but probably harmless.
 

·
Registered
Joined
·
881 Posts
I know nothing about any of this.....but the obvious question is: have you checked the phone and car signal strength....could it be the phone 's first attempt does not quite reach the MKC, then launches into a second attempt? I just don't know...I have been having a hassle with signal strength with my IPhone where I live, someone calling me....my phone does not ring at times and just defaults to voice mail.
 

·
Registered
Joined
·
881 Posts
Keep your eye on signal strength located top left hand corner, as you send request for MKC to start...less than 3 bars and I would be concerned about signal reaching.....add the fact the car might be in a garage (I don't know where you keep yours) but the concrete block and garage build just might cause a problem combined with a weakened signal.Like I said, I know nothing about any of this,just guessing, sorry!
 

·
Registered
Joined
·
647 Posts
I just had the modem in the car replaced today so once I get the car back, I will schedule an auto start and see what messages I receive.
 

·
Banned
Joined
·
209 Posts
Discussion Starter · #8 ·
I just had the modem in the car replaced today so once I get the car back, I will schedule an auto start and see what messages I receive.

Great! Thanks for checking it out. My messages popped up within a few seconds of each other again... Probably ok just a little weird to me that it never happened before. I'm just happy my modem and scheduling works again, had a lot of problems before they finally replaced it. And as said works much faster now.
 

·
Banned
Joined
·
209 Posts
Discussion Starter · #9 ·
Keep your eye on signal strength located top left hand corner, as you send request for MKC to start...less than 3 bars and I would be concerned about signal reaching.....add the fact the car might be in a garage (I don't know where you keep yours) but the concrete block and garage build just might cause a problem combined with a weakened signal.Like I said, I know nothing about any of this,just guessing, sorry!
Thanks but I've never had any signal issues with my modem and my service. The weirder thing is that it didnt start happening immediately after the modem replacement if it was just the way the new modem communicates so it seemed kind of new and random. Didn't change a schedule either which I also might have blamed it on. My car is in garage and there's no concrete, just drywall.
Oh well, like stated at least it works. Doesn't appear to be any type of problem, just behavior different from what I've normally expected was wondering if anyone else had that pop up.
 

·
Registered
Joined
·
881 Posts
Glad you resolved it.
 

·
Banned
Joined
·
209 Posts
Discussion Starter · #12 ·
Ok, think I figured it out..

Has to do with the lock screen being on..when the lock screen is on for some reason it pops up two messages When my phone is unlocked it displays only once so just has to do with lock screen on iPhone. Just think its by design, no issue.
 

·
Registered
Joined
·
647 Posts
I used the auto start today and I do not receive any kind of pop up message. All I get is the 'auto shut down time remaining' message at the bottom. I am using an Android however.
 

·
Registered
Joined
·
7 Posts
I just got my MKC last week. I am not trying to be a smart ass, but I can't for the life of me understand the need for the Autostart. Can someone explain to me how you use it?
 

·
Registered
Joined
·
647 Posts
Autostart is useful when you want the car to start at the same time every day or on a regular schedule. For instant going to work Mon. through Fri., I leave at 7:15 am. Being that it is winter and friggin' cold, it is a necessity to have the car run for a few minutes before driving off, as well as to warm up the interior, heated seats, wheel, etc. so by scheduling the auto start for 7:05 am, the car will start and be ready to go when I leave at 7:15 without me having to remember to start it.
 
  • Like
Reactions: Sschr

·
Registered
Joined
·
7 Posts
Hard for me to wrap my head around having to warm up the car here in Florida, but I can see that if I was still commuting to work, it would be good in the afternoon to cool the car.
Thanks
 
  • Like
Reactions: KenZ

·
Registered
Joined
·
647 Posts
Autostart will be great in the summer heat as well to cool down the car.
 
1 - 20 of 20 Posts
Top