Lincoln MKC Forum banner
41 - 53 of 53 Posts

·
Registered
Joined
·
649 Posts
I have a 2015 Reserve and the seats heat slowly also. I had the first TSB for the seats performed which helped them to heat a little quicker. Then last fall a 2nd TSB was issued which I also had performed. The seats heat quicker now but still not as quickly as on my previous cars.

I have 48,000 km on the car and have not noticed any issues with shifting. I find it very smooth.
 

·
Registered
Joined
·
139 Posts
Back to tranny issues. They are minor but escalating and it is specific.Upshift from 2-3 has always been a bit rough. Bigger issue is the downshift out of OD from 5-4. It can get confused and actually "slip" a bit before thudding down to 4rth. Definitely a TCU issue with regard to unlock/shift timing and will have TCU upgraded at next service.

Only other minor issue is when vehicle is remote started, if I put it directly into reverse when entering, the rear park aids screen pops up and then won't clear so I always go to neutral first.
 

·
Registered
Joined
·
649 Posts
I remote start the car quite often and shift into reverse but have never had an issue with the rear camera screen not clearing.
 

·
Registered
Joined
·
149 Posts
I also have remote started the MKC a lot during the winter. When I shift into reverse the rear park aid only shows up if the steering wheel is not positioned to drive straight.
 

·
Registered
Joined
·
139 Posts
Humm happens whether wheel is straight or not and only if I go straight into reverse....Neutral first and no issues if I give wheel time to move into position. TCU reprogram scheduled for 3/2. Too bad they can't add 10% line pressure to each shift to crisp things up.
 

·
Registered
Joined
·
139 Posts
Well a new shifter solenoid is on order....and they are looking into the backup sensor screen issues. Sounds like one of the reported issues on some early 2015s.
 

·
Registered
Joined
·
139 Posts
Shifter solenoid has been replaced and she is shifting smoother than ever now!!

They can't figure out the reverse sensor issue if you go straight to reverse after a remote start, but it doesn't happen if I go to neutral for a few seconds while seat is adjusting etc then going to reverse. We'll chock that one up to a gremlin.
 

·
Registered
Joined
·
107 Posts
#ddsski I stopped following this post but still have my shifting issues. Was your work done under warranty or not? I'm well out of warranty so wondering what I'm going to have to pay. I have identical issues.
 

·
Registered
Joined
·
107 Posts
Oh, also, in my first contribution to this thread, we were talking about seeing an indy mechanic over the dealer since I'm out of warranty. I called to setup an appointment w/ the best independent trans specialist in my city and they flat out refused to look at it before the dealer checked it out. I discovered my issues are very temperature sensitive. THose cold starts during winter are the worst. Right now, during summertime, I'm pretty much OK after my initial run through the gears, starting up in the morning. But all good things come to an end, if you can call 90 and 100 degree temps a good thing...
 

·
Registered
Joined
·
1 Posts
I have created a .pdf of the work orders done to my vehicle for the transmission/torque converter and the heated seats. It is too big to post here as the forum has a 20kb limit.

If you want to private message me your email address I can email you the .pdf so you can show it to your dealers so they will know what was done to my MKC for both issues.
Thank you for your input, not sure if you still have this info, as I am in the same boat you where in years ago… if you still have the files, I would love to show my dealer…

[email protected]
 

·
Administrator
Joined
·
732 Posts
Thank you for your input, not sure if you still have this info, as I am in the same boat you where in years ago… if you still have the files, I would love to show my dealer…

[email protected]
Have you had the PCM reflash?
 
41 - 53 of 53 Posts
Top